Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 06-12-2012, 07:29 PM   #16
magehero
 
Join Date: Nov 2011
Reputation: 0
Posts: 25
mine just crashes to desktop after the two drums but before the menu pops up.
magehero is offline   Reply With Quote
Old 06-13-2012, 12:40 AM   #17
RayeGunn
 
 
 
Join Date: May 2009
Reputation: 4
Posts: 115
I am having severe graphics glitches to do with fires of all kinds and healing spells. If I look at a fire or have a fire or healing spell equipped and am ready for battle, and I am in first person, my character's hands flicker, the framerate lags, and the fire effects disappear, though the heat distortion remains, occasionally, strange colours and ghosting effects occur, obscuring everything. If i switch to third person, or don't have any fires in my view, everything's fine. Screenshots:

http://steamcommunity.com/id/RayeGun..._72850&tab=all
http://steamcommunity.com/id/RayeGun..._72850&tab=all
http://steamcommunity.com/id/RayeGun..._72850&tab=all

I fired up the game on May 31st, and everything was fine, I hadn't tried launching it again until today, and everything went to hell. At first i thought maybe it was a mod, so i disabled the most recent ones, but the problem persisted. Eventually, just to rule out a mod as the source of the problem, I disabled ALL the mods (hence, my guy being in his underwear in the third person screenshot, he was wearing armor from a mod) and still the problem was there. I verified the game cache and started a new game, still there.
RayeGunn is offline   Reply With Quote
Old 06-13-2012, 12:44 AM   #18
Sajuukkhar
 
Join Date: Feb 2010
Reputation: 757
Posts: 5,598
The 1.6 patch may be interfering with your video card drivers.

Do you have an ATI or Nvidia card?

I have heard that ATI drivers have been causing terrible flashes for some people, your problem may be somewhat related to it.

Last edited by Sajuukkhar: 06-13-2012 at 12:50 AM.
Sajuukkhar is offline   Reply With Quote
Old 06-13-2012, 12:50 AM   #19
RayeGunn
 
 
 
Join Date: May 2009
Reputation: 4
Posts: 115
Nvidia. GeForce 8800 GTS (and maybe a couple weeks ago I got the latest drivers, but I can try again, they may have released new ones, I guess. edit - nope. I have the most recent ones, looks like)

Last edited by RayeGunn: 06-13-2012 at 12:54 AM.
RayeGunn is offline   Reply With Quote
Old 06-13-2012, 12:53 AM   #20
Sajuukkhar
 
Join Date: Feb 2010
Reputation: 757
Posts: 5,598
Quote:
Originally Posted by RayeGunn View Post
Nvidia. GeForce 8800 GTS (and maybe a week ago I got the latest drivers, but I can try again, they may have released new ones, I guess)
The newest drivers came out before a week ago, and they have been known to cause lag problems, though I haven't heard of this problem.


Try going to the Nvidia site, and downloading older drivers.

For a 32 bit OS - http://www.geforce.com/drivers/results/42437
For a 64 bit OS - http://www.geforce.com/drivers/results/42438

The 301.42 drivers are causing problems and the 296.10 drivers, linked above, were the last stable ones before those.

Last edited by Sajuukkhar: 06-13-2012 at 12:58 AM.
Sajuukkhar is offline   Reply With Quote
Old 06-13-2012, 01:01 AM   #21
Algol5
 
 
 
Join Date: Jun 2012
Reputation: 0
Posts: 24
Sajukhaar, and what will be your advice - "try not to look at fire?:-)"

If he had a choice - he will rollback his game to the version 1.5 and will be playing until this glitch will be fixed for his drivers or for his card or for his game whatever.

Are there any reasons why he can't do this?

I don't know why Steam continue releasing this whithout giving us a choice.

And I think that because this game consists of a 50% of a third-party graphics and code(i.e. mods) and these mods are not supported officially, users in this situation should definitely have a choice what version of the game they install and what data do they install - i.e mods should have a readme file with the list of files changed or inserted, and somebody from the technical support should approve such mods in order to help people.
You know, many people don't know that one day their mods will crash - they think that if they play recent version, the next version will be fine as well, and if they made solid saves - they will live - but with this patch no one solid save helps.
And gamers are not programmers at all. And not supposed to be ones.
And I myself wrote to steam technical support yesterday appealing to give people a chance to rollback and keep playing, but silence and total ignorance supported me.
It is sad.
Algol5 is offline   Reply With Quote
Old 06-13-2012, 01:03 AM   #22
Sajuukkhar
 
Join Date: Feb 2010
Reputation: 757
Posts: 5,598
If the older drivers work then my advise would to use them until either Nvidia or Bethesda fix whatever problem is.


I am not going to get into a "should plays have the choice to rollback their game or not" argument here, there's already a thread for that and I would be glad to take it in there if you wish.

Last edited by Sajuukkhar: 06-13-2012 at 01:06 AM.
Sajuukkhar is offline   Reply With Quote
Old 06-13-2012, 01:16 AM   #23
RayeGunn
 
 
 
Join Date: May 2009
Reputation: 4
Posts: 115
Quote:
Originally Posted by Sajuukkhar View Post
The newest drivers came out before a week ago, and they have been known to cause lag problems, though I haven't heard of this problem.


Try going to the Nvidia site, and downloading older drivers.

For a 32 bit OS - http://www.geforce.com/drivers/results/42437
For a 64 bit OS - http://www.geforce.com/drivers/results/42438

The 301.42 drivers are causing problems and the 296.10 drivers, linked above, were the last stable ones before those.
Didn't seem to fix it, unfortunately.
RayeGunn is offline   Reply With Quote
Old 06-13-2012, 01:20 AM   #24
Sajuukkhar
 
Join Date: Feb 2010
Reputation: 757
Posts: 5,598
Quote:
Originally Posted by RayeGunn View Post
Didn't seem to fix it, unfortunately.
hmm....

So you
-Disabled all your mods
-Verified the game cache
-started a new game with all your mods off

When you disabled all your mods did you just unclick the ESP/ESM file or did you actually uninstall them fully?

Skyrim can latch on the mod data if even if the ESM/ESP isn't "on" if you are loading a save that had it activated before, and some mods like aniamtion mods, can have their animations work without the mod being on, even if you start a new game.

If this was happening in other games I would say you video card is getting borked.


It may just be a unsolvable problem with the 1.6 patch, at which point all you can do is wait.

Last edited by Sajuukkhar: 06-13-2012 at 01:28 AM.
Sajuukkhar is offline   Reply With Quote
Old 06-13-2012, 01:46 AM   #25
RayeGunn
 
 
 
Join Date: May 2009
Reputation: 4
Posts: 115
I use the Nexus Mod Manager, and uninstalled most with that, it deletes any files associated with a mod when you uninstall it. Some that I got from Steam just the esp was disabled. But aside from a couple texture replacers (which ought not touch fire FX at all), disabling the esp should be enough. I don't use any mods that affect FX or animation. I will move the Data folder to the desktop and re-verify the files to replace anything from the vanilla game that got moved. will take a while, and I suspect it will not do anything, but worth a shot. It will be like a clean install.

btw. I am not the only one with this problem, I saw another topic here on Steam when initially searching for a solution. this topic was just closer to the top when I was posting: http://forums.steampowered.com/forum....php?t=2746384 that person just started playing Skyrim, so no mods to speak of.

And yes, other games are fine, even games using Bethesda's engine, albeit an older version, like Oblivion or the Fallout games.

Last edited by RayeGunn: 06-13-2012 at 01:54 AM.
RayeGunn is offline   Reply With Quote
Old 06-13-2012, 02:03 AM   #26
Sajuukkhar
 
Join Date: Feb 2010
Reputation: 757
Posts: 5,598
If you used Nexus mod Manager to uninstall the mods, and restarted your game, and it still happened, then its probably just the patch.

I doubt moving the data folder and letting Steam re-download it will fix it, but as you said it is worth a shot.

This is most likely a, as of now, unfixiable bug with the 1.6 patch.

Last edited by Sajuukkhar: 06-13-2012 at 02:10 AM.
Sajuukkhar is offline   Reply With Quote
Old 06-13-2012, 03:24 AM   #27
The Coincidence
 
Join Date: Jun 2009
Reputation: 0
Posts: 44
Quote:
Originally Posted by magehero View Post
mine just crashes to desktop after the two drums but before the menu pops up.
Same here. Completely unplayable and I don't think mods and reinstallation will affect anything.
The Coincidence is offline   Reply With Quote
Old 06-13-2012, 03:25 AM   #28
Sajuukkhar
 
Join Date: Feb 2010
Reputation: 757
Posts: 5,598
Quote:
Originally Posted by The Coincidence View Post
Same here. Completely unplayable and I don't think mods and reinstallation will affect anything.
At this point it seems doubtful.

Bethesda should have only released the 1.6 patch on the xbox, as they are the only ones that needed it since they have the Dawnguard Beta. They should have let the Pc version of 1.6 bake for another month or so.


But then again... if Bethesda did something that make sense would it really be Bethesda?

Last edited by Sajuukkhar: 06-13-2012 at 03:30 AM.
Sajuukkhar is offline   Reply With Quote
Old 06-13-2012, 06:01 AM   #29
nahtanoD
 
 
 
Join Date: Apr 2011
Reputation: 0
Posts: 15
before the new patch i had no stutter or slow downs playing on maxed out, now it gets really slow and clunky going to most parts of the cities or even looking at cities from the out side at a distance.

now sometimes playing at just high does that too... its funny cause i can play metro 2033 pretty high with no stutter and any game Bethesda made with no stutter.

why do that make crap patches for features that sound cool like horse combat(play mount and blade, much better) but isn't...we need horse armor dlc now...
nahtanoD is offline   Reply With Quote
Old 06-13-2012, 06:14 AM   #30
Breton Warrior
 
 
 
Join Date: Apr 2011
Reputation: 280
Posts: 2,382
Many others including me found we where getting bad lag in fact some really stupidlly serious lag in places and started testing this and tweaking that.

My conclusion was the Beta and Now a full Patch can be flawed in the download process, also if you have upgraded to the latest Nvidia 301.42 driver there are some issue with that.

I'm using the 296.10 driver and I reckon I re-downloaded that 1.6 beta 3 times before it all started to run smooth again. Try a brand new character as a test with no mods on (if you use them?) and see what it feels like then.

I must add my distance settings are still tweaked down a bit and you may want to consider trying triple buffering in the Nvidia control panel (if you use a Nvidia card that is) as triple does seem to help quite a bit.

BTW: I was also convinced the 1.6 was useless but with damn perceverence I luckily got a 'good' download and somehow hit a sweet spot with my settings. Oh and the Beth Gods smiled down on me as well, He He
Breton Warrior is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.