Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Tribes: Ascend

Reply
 
Thread Tools Display Modes
Old 07-01-2012, 06:48 AM   #1
Sedinus
 
 
 
Join Date: Aug 2010
Reputation: 133
Posts: 500
Failed to start the Hi-Rez Studios Authenticate And Update Service

and that's pretty much it. No matter what I do, this error appears. I tried running as administrator, deleting the Hi-Rez folder, fixing (fixing, my ) it through the updater, and I get "Hi-Rez Studios Authenticate and Update Service will not start on this machine". Bullsh*t. I really had high hopes for T:A, and it turns out I won't even be able to launch it.

Thanks for making an unplayable game.

Last edited by Sedinus: 07-01-2012 at 06:53 AM.
Sedinus is offline  
Reply With Quote
Old 07-01-2012, 12:07 PM   #2
Darreck
 
 
 
Join Date: Nov 2009
Reputation: 7
Posts: 100
So because you can't play makes the game unplayable?
If you have a problem with it try getting the game directly from them
http://www.hirezstudios.com/hirezwp/
And then do the workarounds with that.
It may also be your network is not letting you through.
Darreck is offline   Reply With Quote
Old 07-01-2012, 12:12 PM   #3
Sedinus
 
 
 
Join Date: Aug 2010
Reputation: 133
Posts: 500
Quote:
So because you can't play makes the game unplayable?
Uh, yes? If I can't play, it means it's unplayble for me.

Also, I downloaded the installer directly from HiRez and it resulted in the same error.

Quote:
It may also be your network is not letting you through.
What

Last edited by Sedinus: 07-01-2012 at 12:15 PM.
Sedinus is offline   Reply With Quote
Old 07-01-2012, 01:10 PM   #4
Noblesavage
 
 
 
Join Date: Nov 2009
Reputation: 0
Posts: 10
There's already a post going on for this topic. (Click!)

Try the fixes there and report back any results. I'm getting the same error as you and have yet to find a solution.

+++Noblesavage+++

Last edited by Noblesavage: 07-19-2012 at 06:44 PM.
Noblesavage is offline   Reply With Quote
Old 07-17-2012, 05:27 PM   #5
bumpinbumpin420
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 29
Quote:
Originally Posted by Noblesavage View Post
There's already a post going on for this topic. (Click!)

Try the fixes there and report back any results. I'm getting the same error as you and have yet to find a solution.

+++Noblesavage+++
broken link
bumpinbumpin420 is offline   Reply With Quote
Old 07-19-2012, 03:38 PM   #6
zawadi
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 7
Quote:
Hi-Rez Studios Authenticate and Update Service will not start on this machine.
- message from program.

No play for me-- so sad
zawadi is offline   Reply With Quote
Old 07-19-2012, 06:45 PM   #7
Noblesavage
 
 
 
Join Date: Nov 2009
Reputation: 0
Posts: 10
Quote:
Originally Posted by zawadi View Post
No play for me-- so sad
Check the link above that I posted (I fixed it), there are several solutions on there that seem to have worked for other people. I have yet to find one that works

+++Noblesavage+++
Noblesavage is offline   Reply With Quote
Old 07-20-2012, 11:37 AM   #8
pistos
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 1
I was having the same problem. I tracked it down to my anti-virus software being the issue. I tried all of the things listed in these threads to fix the problem and none of them had any effect.

I was using AVAST free as my anti-virus software. I uninstalled it and
installed AVG free anti-virus in its place. And now the Hi-Rez Studios
Authenticate and Update Service appears to start without incident.

Give that a try. Might work for you too.
pistos is offline   Reply With Quote
Old 07-20-2012, 03:00 PM   #9
Sedinus
 
 
 
Join Date: Aug 2010
Reputation: 133
Posts: 500
I simply changed the installation directory.
Sedinus is offline   Reply With Quote
Old 09-18-2012, 03:13 PM   #10
Deceitfulsloth
 
 
 
Join Date: Aug 2012
Reputation: 0
Posts: 1
I had this problem for a very long time and finally used this fix I found online. Enjoy! It's a great game.

"Hi all. While trying to install Tribes Ascend, I kept on getting an error saying that it "failed to start the hi-rez authenticate and update service". After searching google, it seemed that other people had run into this issue, but no one had posted a solution. After some troubleshooting and a little bit more digging, I finally got mine to work. I wanted to share this so that other people might be able fix this error. Here's all you have to do:

1. Go to the root folder of your main system hard drive (usually C:\)
2. See if there is a file named "program" sitting in your root folder.
3. If so, rename this file to "program_bak" (or whatever you'd like, as long as it's not "program").
4. Run the Tribes installer again, it should work now!

Apparently the updater runs into a conflict if you happen to already have a file named "program" in your root system drive folder. In my case, there was a bare file named "program" that hadn't been modified since 2008. Upon renaming it, I was able to successfully run the installer. Good luck! "
Deceitfulsloth is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Tribes: Ascend


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.