Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Tribes: Ascend

Thread Tools Display Modes
Old 07-02-2012, 03:33 PM   #1
Join Date: Jul 2011
Reputation: 11
Posts: 73
Tribes is missing Awesomium! Error.


I just installed and launched Tribes Ascend on Steam, and I got an error.

The launcher comes up, and I press play. Then I get a black screen, which eventually crashes, and then I get various messages that Awesomium is missing.

What do I do? Help is very appreciated.

FangLargo is offline  
Reply With Quote
Old 08-10-2012, 10:02 AM   #2
Join Date: May 2011
Reputation: 0
Posts: 7
I'm getting the same problem. I don't think it's saying that Awesomium.dll is missing though. I went to C:\Program Files\Steam\steamapps\common\tribes\Binaries\Win32 and Awesomium.dll is clearly there. Rather, i think Awesomium.dll is failing to find filenames that are in its code. This would make sense for me because I had to install Tribes:Ascend onto an external hard-drive because it wouldn't let me install onto my C drive because it was FAT32.
Did you have to install Tribes on an external hard-drive too?
GBCameron is offline   Reply With Quote

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Tribes: Ascend

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

All times are GMT -7. The time now is 11:20 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.