Go Back   Steam Users' Forums > Steam Tool Discussions > Source Filmmaker

Reply
 
Thread Tools Display Modes
Old 07-10-2012, 04:14 AM   #1
drelff3414
 
Join Date: Dec 2011
Reputation: 0
Posts: 6
Unhappy Source Filmmaker Lag :/

I just got my Source Filmmaker key! Great! But unfortunately I run it very laggy. I just got a new computer. I've got an i7 processor, 8 gigs of ram, and a NVIDIA GeForce GTX 550 Ti graphics card. Everything is up to date. I just have no idea why it lags so much. I get about 10 fps on double cross. Any tips on making run smoother?
drelff3414 is offline  
Reply With Quote
Old 07-10-2012, 04:15 AM   #2
Stardust260
 
 
 
Join Date: Oct 2011
Reputation: 202
Posts: 1,563
This is a bug, remember it's in it's early beta stages. It's not even up 0.1.000.
Stardust260 is offline   Reply With Quote
Old 07-10-2012, 04:19 AM   #3
drelff3414
 
Join Date: Dec 2011
Reputation: 0
Posts: 6
Any idea when they are going to fix this bug?
drelff3414 is offline   Reply With Quote
Old 07-10-2012, 04:22 AM   #4
Stardust260
 
 
 
Join Date: Oct 2011
Reputation: 202
Posts: 1,563
Over time.
Stardust260 is offline   Reply With Quote
Old 07-10-2012, 04:44 AM   #5
l4d2hunter
 
 
 
Join Date: Sep 2010
Reputation: 420
Posts: 3,044
Its usually not a problem in game mode, or rendering.
l4d2hunter is online now   Reply With Quote
Old 07-10-2012, 02:12 PM   #6
Aaronmiles2
 
 
 
Join Date: Apr 2008
Reputation: 45
Posts: 833
I get the same problem, and I have the same graphics card. Runs absolutely awfully, even in Game mode. I can run standard TF2 maxed out perfectly fine.

I'm very depressed right now! I was looking forward to trying out all of SFM's features. Of course, it's only a beta...
Aaronmiles2 is offline   Reply With Quote
Old 07-10-2012, 02:14 PM   #7
Kiarash
 
 
 
Join Date: Aug 2009
Reputation: 289
Posts: 4,223
Quote:
Originally Posted by Stardust260 View Post
This is a bug, remember it's in it's early beta stages. It's not even up 0.1.000.
This software is being used by the developers since 2007.
Kiarash is offline   Reply With Quote
Old 07-10-2012, 02:40 PM   #8
Abrakadabra
 
 
 
Join Date: Apr 2009
Reputation: 7
Posts: 62
SFM seems to be one of those programs that seem to run differently with every computer. For me example, I get probably 60FPS whole time and my gear isn't really that new.

OS: Windows 7 x64
CPU: AMD Phenom II x6 ~ 3,1GHz
GPU: ASUS ATI Radeon HD 6870
RAM: 8GB DDR3
Abrakadabra is offline   Reply With Quote
Old 07-10-2012, 03:34 PM   #9
blommas
 
 
 
Join Date: Oct 2011
Reputation: 0
Posts: 78
Quote:
Originally Posted by Kiarash View Post
This software is being used by the developers since 2007.
duuuuuuuuuuuuuuh, there's another software also, they have the old one too.
blommas is offline   Reply With Quote
Old 07-10-2012, 04:27 PM   #10
Talvisota
 
 
 
Join Date: Jun 2011
Reputation: 14
Posts: 163
Right click on Viewport, set Progressive Refinement off. That may help a little. Just remember to set it on before rendering.
Talvisota is offline   Reply With Quote
Old 07-11-2012, 11:51 AM   #11
poopman365
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 4
You aren't the only one. SFM is practically useless with this problem. I have a 560 as well. Right clicking the viewport and clicking render settings turning off both procedural refinement and ambient occlusion has little effect and the problem is still there. I don't think it's an issue with weak hardware either as theres quite a few people having this problem on a range of hardware (might be a geforce problem?)
poopman365 is offline   Reply With Quote
Old 07-11-2012, 12:04 PM   #12
blommas
 
 
 
Join Date: Oct 2011
Reputation: 0
Posts: 78
I've emailed Valve, got an answer, and waiting for them to answer again...
I've sent my details of my computer, hopefully they can fix it.
blommas is offline   Reply With Quote
Old 07-11-2012, 06:52 PM   #13
xESWxDEATH
 
Join Date: Sep 2011
Reputation: 0
Posts: 3
fixing the lag

right click in the viewport and try disabling lighting i might turn your lag down dramaticly
xESWxDEATH is offline   Reply With Quote
Old 07-11-2012, 06:55 PM   #14
NeoSlith
 
Join Date: Dec 2010
Reputation: 1
Posts: 39
I run on a laptop with on board graphics and an i3 processor. Good to know everyone can share the pains I deal with on a normal basis.

That being said, the lag isn't too bad from what I normally get. I still get cool videos.

http://www.youtube.com/watch?v=q-79NtEyP6Q
NeoSlith is offline   Reply With Quote
Old 07-12-2012, 08:07 AM   #15
poopman365
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 4
Quote:
Originally Posted by xESWxDEATH View Post
right click in the viewport and try disabling lighting i might turn your lag down dramaticly
Nah, this doesn't help at all. Right clicking the viewport and clicking render settings and turning off both procedural refinement and ambient occlusion makes little to no difference either
poopman365 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Tool Discussions > Source Filmmaker


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.