Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > X-COM series

Reply
 
Thread Tools Display Modes
Old 07-21-2012, 07:35 PM   #1
markie9891
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 1
Running X-com UFO Defense in Windows 7 64 bit

Here is a solution if you are having problems running X-com in full screen:

1) go to computer->c:->program files->steam->steamapps->common->Xcom UFO Defense->dosbox config

2) Open dosbox config with notepad

3)Set your commands to these settings below(CHANGE THE RESOLUTION AS NEEDED)

fullscreen=true
fulldouble=false
fullresolution= 1366x768
windowresolution= 1366x768
output=ddraw

4)Play X-com: UFO Defense! Enjoy
markie9891 is offline  
Reply With Quote
Old 08-03-2012, 06:19 PM   #2
Brucenstein
 
Join Date: Feb 2012
Reputation: 0
Posts: 1
Worked!

That worked beautifully, thanks!

For the record if anyone else has problems: when I launched it before the .conf file edit, I was able to hear sounds but getting a completely black screen.

I owe you my life, brave forum person. Or at least the next several nights I'll spend playing X-Com XD
Brucenstein is offline   Reply With Quote
Old 09-03-2012, 05:05 PM   #3
sleepydumbdude
 
 
 
Join Date: Sep 2012
Reputation: 0
Posts: 4
Thanks much. Bought this for a friend and he called me saying he was having problems with it and the colors looking weird and off. I've owned it for a year and never got around to playing it yet but checked mine and it did it also.
This simple fix was the first thing I tried and it worked for both of us.
sleepydumbdude is offline   Reply With Quote
Old 09-05-2012, 01:29 PM   #4
dmntiger
 
 
 
Join Date: Sep 2012
Reputation: 0
Posts: 1
Quote:
Originally Posted by markie9891 View Post
Here is a solution if you are having problems running X-com in full screen:

1) go to computer->c:->program files->steam->steamapps->common->Xcom UFO Defense->dosbox config

2) Open dosbox config with notepad

3)Set your commands to these settings below(CHANGE THE RESOLUTION AS NEEDED)

fullscreen=true
fulldouble=false
fullresolution= 1366x768
windowresolution= 1366x768
output=ddraw

4)Play X-com: UFO Defense! Enjoy
Here's what worked well for me. I run on a 1920x1080 dual monitor setup, so having it full screen was more disruptive than helpful. Below I made a nice 4:3 resolution take up most of my desktop area but still allow for seeing/doing things around it.

fullscreen=false
fulldouble=false
fullresolution=1280x960
windowresolution=1280x960
output=ddraw

I also increased memsize to 64 and cycles to 20000 (up from 8000). This made for crisp and smooth gameplay, with speed settings set to 3 in the battlescape settings as well as smooth accelerated time animations on the geoscape.
dmntiger is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > X-COM series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.