Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BIT.TRIP RUNNER

Reply
 
Thread Tools Display Modes
Old 07-23-2012, 03:46 PM   #1
Pebo
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 1
BIT.TRIP RUNNER Not Working

I have recently purchased BIT.TRIP RUNNER. Everything went fine (purchase and installation). The problem occurs when I start the game. It loads up normal but (I get the various company logos fading in and out) but when it gets to the title screen I can hear the music then see the game title but then it freezes. Actually my entire PC freezes where I have to reboot my PC.

I have uninstalled and re-installed and ensured all my drivers were up to date. I cannot figure out what the issue could be. I do have some Windows XP services (through services.msc) that I have shut off or disabled (remote access, fax, etc.) Would anyone know if I need a specific service to be enabled in order to run the game?

I have purchased numerous games through Steam and have had no issues playing any of them so far. Any help getting this game to actually run is appreciated. Thank you.
Pebo is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BIT.TRIP RUNNER


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.