Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series

Reply
 
Thread Tools Display Modes
Old 07-31-2012, 11:21 AM   #1
willy1591
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 6
Question EFLC launch problem

I played the game 2 days ago. Yesterday I have updated Nvidia's drivers. I tried to launch the game. It says:

"A required security module cannot be activated.
This program cannot be executed (6000).

Please have a look at http://www.securom.com/message.asp?m=module&c=6000 for further, more detailed information."

It still doesn't work. What to do now?
willy1591 is offline  
Reply With Quote
Old 07-31-2012, 01:32 PM   #2
Blazer71
 
Join Date: Apr 2009
Reputation: 37
Posts: 696
Quote:
Originally Posted by willy1591 View Post
I played the game 2 days ago. Yesterday I have updated Nvidia's drivers. I tried to launch the game. It says:

"A required security module cannot be activated.
This program cannot be executed (6000).

Please have a look at http://www.securom.com/message.asp?m=module&c=6000 for further, more detailed information."

It still doesn't work. What to do now?
Did you follow what the instructions said?
Please defragment your hard disc and do an in-depth Virus and Spyware check to clean your PC.
Looks like you're comp is infected.
Blazer71 is offline   Reply With Quote
Old 08-01-2012, 12:40 AM   #3
willy1591
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 6
I have done all now and it works.
willy1591 is offline   Reply With Quote
Old 08-01-2012, 12:55 AM   #4
willy1591
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 6
It happened again.
willy1591 is offline   Reply With Quote
Old 08-03-2012, 06:16 AM   #5
willy1591
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 6
I have done everything I needed to do and it still doesn't work.
willy1591 is offline   Reply With Quote
Old 08-03-2012, 07:20 AM   #6
Smooth613
 
Join Date: Sep 2010
Reputation: 301
Posts: 754
Where did you buy the game? What did you scan your PC with?

Something fishy going on here matey.
Smooth613 is offline   Reply With Quote
Old 08-24-2012, 01:54 PM   #7
willy1591
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 6
It is solved. I bought a new computer so it works now. Tnx for advices.
willy1591 is offline   Reply With Quote
Old 08-24-2012, 03:41 PM   #8
randomanon
 
 
 
Join Date: Apr 2012
Reputation: 23
Posts: 167
Quote:
Originally Posted by willy1591 View Post
It is solved.
Yay!


Quote:
Originally Posted by willy1591 View Post
I bought a new computer so it works now.
What the....?

Wow this is my car.
It does not start anymore...
*help from mechanic friend with suggestions (battery empty, because even lights are not on)*

I bought a new car...

:-D
randomanon is offline   Reply With Quote
Old 08-25-2012, 12:06 AM   #9
Blazer71
 
Join Date: Apr 2009
Reputation: 37
Posts: 696
Quote:
Originally Posted by randomanon View Post
Yay!




What the....?

Wow this is my car.
It does not start anymore...
*help from mechanic friend with suggestions (battery empty, because even lights are not on)*

I bought a new car...

:-D
lol good example.
Blazer71 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.