Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2

Reply
 
Thread Tools Display Modes
Old 08-21-2012, 02:15 AM   #1
anub1s18
 
Join Date: Jul 2009
Reputation: 3
Posts: 45
TF2 not starting

So my TF2 will no longer start in DX9.

when i add "-dxlevel 81" i can start it up and get it in to the menu but as soon as i remove that and try to start it normally i can't get past the powered by source video.

after the video TF2 freeze's up and my hard drive makes reading noises for about 10 sec and then it's completely silent and tf2's just frozen (other source engine'd games don't have this issue L4D / L4D2 and css all work fine).

i've completely removed the TF2 folder and TF2's resources and re-downloaded them but the problem persists.

i've written support about it but they haven't responded in the 5 days since i sent it.

do any of u know how i might be able to fix this?

system specs that might matter :
intel core i7 920 @ 3.5Ghz
6GB of ram
Nvidia GTX 470 (driver version 305.67)
anub1s18 is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.