Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 08-21-2012, 03:25 PM   #1
Zoppy
 
Join Date: Nov 2010
Reputation: 0
Posts: 14
skyrim full screen is windowed.

Every time I play skyrim, it comes full screen yet, when I move mouse to a certain location on the screen my cursor becomes my desktop cursor and when I click there, my whole game gets minimized and I have to reposition it, very strange and aggravating, I made sure that full screen was on(checked the .ini) whats is wrong with it? Win 7 1680x1050
pic: http://i49.tinypic.com/2v1tgxx.png
Zoppy is offline  
Reply With Quote
Old 08-22-2012, 12:51 AM   #2
darkedone02
 
 
 
Join Date: Jun 2006
Reputation: 0
Posts: 37
I'm getting the issue as well, this never happen to me before until i reinstalled this game.
darkedone02 is offline   Reply With Quote
Old 08-22-2012, 02:20 AM   #3
MaintenanceMan
 
Join Date: Jun 2011
Reputation: 192
Posts: 1,686
I was thinking about this issue as it's been posted before.
All I can think of is it may have something to do with your display settings and screen size in Windows. Maybe you have it larger than you monitors native resolution or something.
Usually if your full screen size selected is the same as your monitors native resolution there should be no room for the mouse to move beyond the screen area.

Not sure if that made sense.
Anyway check out your windows desktop display settings, it's worth a shot.

MM
MaintenanceMan is offline   Reply With Quote
Old 08-22-2012, 06:45 AM   #4
awzum
 
 
 
Join Date: Jan 2012
Reputation: 9
Posts: 263
Same problem here. Alt + tab 99% times fixes the problem. Sometimes it will make the mouse appear anywhere in the screen, and then you'll have to restart the game tho..
awzum is offline   Reply With Quote
Old 08-22-2012, 06:58 AM   #5
Shadowblade001
 
Banned
Join Date: Mar 2012
Reputation: 247
Posts: 2,676
I was getting a sudden minimisation for a while, but not sure why and the Windows mouse cursor often appeared when I got back into the game.

Someone posted that setting "Disable visual themes" under the compatibility tab for all the exes fixes it thge mouse cursor appearing, but I found that opening a menu before ALT+TABing out and in works the most often to stop it. Not sure how to stop the minimisation, though, but it hasn't hapopened for a while so maybe changing the file properties works after all?

~.~
Shadowblade001 is offline   Reply With Quote
Old 08-22-2012, 09:32 AM   #6
darkedone02
 
 
 
Join Date: Jun 2006
Reputation: 0
Posts: 37
I found a solution to my problem is by using a mod that make the game run on a borderless fullscreen mode, now I can alt-tab out and in anytime without lagging up and suffering for 5-10 second black screens or having to alt-tab two times to get back into the game.
darkedone02 is offline   Reply With Quote
Old 08-22-2012, 01:51 PM   #7
Zoppy
 
Join Date: Nov 2010
Reputation: 0
Posts: 14
I think I got it fixed, if you guys have raptr enabled for in-game, turn it off. I haven't had problems with it yet...
thanks guys!
Zoppy is offline   Reply With Quote
Old 08-22-2012, 04:28 PM   #8
MaintenanceMan
 
Join Date: Jun 2011
Reputation: 192
Posts: 1,686
Good call Zoppy, and thanks for sharing the info. That utility has been the cause of many in game issues it seems.

MM
MaintenanceMan is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.