Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2

Reply
 
Thread Tools Display Modes
Old 08-24-2012, 02:47 PM   #1
lourivellini
 
 
 
Join Date: May 2012
Reputation: 2
Posts: 114
WTF is stuck on my screen? i cant play anymore

I was playing, and i think i hit "f" and now im f'ed.

I have this stupid screen with a thumbs up, thumbs down, and some other crap. Cant get it off my screen no matter what i do. Hit every button on the keyboard.

http://steamcommunity.com/id/lourive...598?tab=public
lourivellini is offline  
Reply With Quote
Old 08-24-2012, 02:51 PM   #2
ffejrxx
 
 
 
Join Date: Jul 2010
Reputation: 1681
Posts: 4,185
looks like your gesture menu was enabled for sp

tap q or f again

Last edited by ffejrxx: 08-24-2012 at 02:56 PM.
ffejrxx is offline   Reply With Quote
Old 08-24-2012, 03:00 PM   #3
IceSage
 
 
 
Join Date: Nov 2010
Reputation: 187
Posts: 430
The game's telling you that you're doing a good job! Good job, [Test Subject Name Here]! :thumbsup:

But yeah, looks like your gestures are stuck. Try pressing the button again.
IceSage is offline   Reply With Quote
Old 08-24-2012, 03:10 PM   #4
-sLm-
 
 
 
Join Date: Aug 2012
Reputation: 4
Posts: 75
Go to keyboard config and reset all the bindings to default, so it won't pop up again.
-sLm- is offline   Reply With Quote
Old 08-25-2012, 02:07 AM   #5
lourivellini
 
 
 
Join Date: May 2012
Reputation: 2
Posts: 114
i tapped that button "f" and every button on the keyboard, it would not go away. Using all stock keyboard settings. I saved and quit to menu, and loaded to an earlier save - same thing.

Once i completely quit the game and then tried it again it finally went away.
lourivellini is offline   Reply With Quote
Old 08-25-2012, 04:08 AM   #6
Tillytony
 
 
 
Join Date: Sep 2010
Reputation: 210
Posts: 893
The bound key for this gesture wheel is "R"
Tillytony is offline   Reply With Quote
Old 08-25-2012, 11:13 PM   #7
AI-#15837
 
Join Date: Jun 2012
Reputation: 83
Posts: 186
Quit the game, quit Steam, restart everything.
Enable the developer console, press ` (~), and type "unbind r"
Also, beware. This man will yell at you.
AI-#15837 is offline   Reply With Quote
Old 07-22-2014, 09:43 AM   #8
Jetro89
 
 
 
Join Date: Feb 2010
Reputation: 7
Posts: 157
Exclamation

This is a bump for the ages, but I'm having the exact same problem.

I have played through Portal 2 before, without a hitch. I played it last last July, and never did I encounter this problem either.
So this bug must - for me - have come up during an update in the last +- 365 days.

For me, the trigger for getting this greyed-out menu was R. I must have hit that accidentally the first time, but I'm able to reproduce it. The problem is there is no button set for R to bring up this menu (I can't even find the menu option itself, probably because it's not meant to be in single player).
Pressing R or any other button does not remove it. Quitting the game (not the entire game) and loading it again still makes the menu appear, and you can't move at all since the menu expects you to select an option. But all the options are greyed out.
I tried "unbind R" in console, the same error still occurs.
The only solution is to quit the game entirely, and load the game up again.

What a weird bug this is.
Jetro89 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.