Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Modern Warfare 3

Reply
 
Thread Tools Display Modes
Old 09-01-2012, 10:20 AM   #1
Hackane
 
Join Date: May 2012
Reputation: 0
Posts: 3
Red face MW3 (Connecting Services Online...)

Some time ago I bought a new computer but over a week I noticed something strange in my game Modern Warfare 3, because I connected normally but check the list of players appeared to me this:
http://i49.tinypic.com/30t6q0m.jpg
I closed the list to reopen it and I appeared the message "Connecting to Online Services ...", I thought it would be resolved by rebooting, but nothing happened. I reset 1,2 ... 5 times and this last time I appeared players. I thought it would Firewall problem so disable it, but it appeared the same and had to try many times to show me players. I've tried everything, disabling my anti-virus, opening ports (even after opening even showed me NAT: Moderate), I reinstalled the game, start it as administrator, etc. Rare is the time to open the game for the first time shows me the list of players.
Please help me.

Last edited by Hackane: 09-01-2012 at 10:22 AM.
Hackane is offline  
Reply With Quote
Old 09-01-2012, 03:47 PM   #2
hatredg0d
 
Join Date: Nov 2010
Reputation: 8
Posts: 318
well you were probably banned for "Hackane"
hatredg0d is offline   Reply With Quote
Old 09-01-2012, 04:51 PM   #3
Rav|
 
Join Date: Jul 2011
Reputation: 25
Posts: 236
Quote:
Originally Posted by hatredg0d View Post
well you were probably banned for "Hackane"
if he was banned, there would be some kind of an error message. thanks for the clueless & useless post.
Rav| is offline   Reply With Quote
Old 09-01-2012, 06:15 PM   #4
FOO|YA
 
 
 
Join Date: Feb 2010
Reputation: 70
Posts: 1,448
Quote:
Originally Posted by Hackane View Post
Some time ago I bought a new computer but over a week I noticed something strange in my game Modern Warfare 3, because I connected normally but check the list of players appeared to me this:
http://i49.tinypic.com/30t6q0m.jpg
I closed the list to reopen it and I appeared the message "Connecting to Online Services ...", I thought it would be resolved by rebooting, but nothing happened. I reset 1,2 ... 5 times and this last time I appeared players. I thought it would Firewall problem so disable it, but it appeared the same and had to try many times to show me players. I've tried everything, disabling my anti-virus, opening ports (even after opening even showed me NAT: Moderate), I reinstalled the game, start it as administrator, etc. Rare is the time to open the game for the first time shows me the list of players.
Please help me.
Sounds like possible firewall... You most likely have two, one on your router and one one your CPU. Actually you even might have one in your anti-virus... Only use one and give the game full access. This should give you open NAT. NAT may not be your only problem but it's a start. Make sure you have the required ports open, I know they are not totally required but doesn't hurt even with UpnP open/selected. I even have Dmz selected.

Last edited by FOO|YA: 09-01-2012 at 06:19 PM.
FOO|YA is offline   Reply With Quote
Old 09-02-2012, 03:38 AM   #5
Pightly
 
Join Date: Aug 2012
Reputation: 0
Posts: 38
Quote:
Originally Posted by Rav| View Post
if he was banned, there would be some kind of an error message. thanks for the clueless & useless post.
there was a thread on here some time ago where if you get a manual ban then it gives no message and just hangs on "Connecting Online Services" it did not throw up any error messages at the time.

There is also somewhere a site to check if you are manually Banned but I don't know the URL but i suppose Google can help with that.
Pightly is offline   Reply With Quote
Old 09-02-2012, 04:27 PM   #6
hatredg0d
 
Join Date: Nov 2010
Reputation: 8
Posts: 318
Quote:
Originally Posted by Pightly View Post
there was a thread on here some time ago where if you get a manual ban then it gives no message and just hangs on "Connecting Online Services" it did not throw up any error messages at the time.

There is also somewhere a site to check if you are manually Banned but I don't know the URL but i suppose Google can help with that.
yup, if IW bans your account it just will no longer connect and hang in the same way. RAV was probably thinking of VAC bans.

The site with the ban list you speak of is no longer updated ever sense MW3SART was taken offline.

This problem could be firewall related, however it is not PORT/NAT related, so dont bother wasting your time.

But being that was his first post, and his name is a joke, its safe to say hes just a troll.

Quote:
Originally Posted by Rav| View Post
if he was banned, there would be some kind of an error message. thanks for the clueless & useless post.
no, thank you "for the clueless & useless post" =)
hatredg0d is offline   Reply With Quote
Old 09-03-2012, 12:21 AM   #7
Catweazle1961
 
 
 
Join Date: Nov 2011
Reputation: 0
Posts: 152
Quote:
Originally Posted by Pightly View Post
there was a thread on here some time ago where if you get a manual ban then it gives no message and just hangs on "Connecting Online Services" it did not throw up any error messages at the time.

There is also somewhere a site to check if you are manually Banned but I don't know the URL but i suppose Google can help with that.
http://www.vacbanned.com/listing/banned

to check your status on VAC.
Catweazle1961 is offline   Reply With Quote
Old 09-03-2012, 01:43 AM   #8
hatredg0d
 
Join Date: Nov 2010
Reputation: 8
Posts: 318
Quote:
Originally Posted by Catweazle1961 View Post
http://www.vacbanned.com/listing/banned

to check your status on VAC.
IW ban =/ VAC ban

Meaning if the reason he cant connect is because of a ban from IW he wont be on that site. if he was VAC banned he would know.
hatredg0d is offline   Reply With Quote
Old 09-04-2012, 02:46 PM   #9
Hackane
 
Join Date: May 2012
Reputation: 0
Posts: 3
I dont banned because I can still play, I think more than anything is a connection problem because I have to be trying several times so that I can play. And I'm not a troll... is only a nickname.

Last edited by Hackane: 09-04-2012 at 03:05 PM.
Hackane is offline   Reply With Quote
Old 09-07-2012, 05:29 PM   #10
Hackane
 
Join Date: May 2012
Reputation: 0
Posts: 3
I get this error.
http://i45.tinypic.com/2wf1v6a.jpg
Plz help meˇ
Hackane is offline   Reply With Quote
Old 09-07-2012, 10:35 PM   #11
Apoptygma
 
Join Date: Jan 2012
Reputation: 0
Posts: 1
Try to wait a couple of minutes before you press play

Last edited by Apoptygma: 09-07-2012 at 10:43 PM.
Apoptygma is offline   Reply With Quote
Old 09-08-2012, 10:23 PM   #12
happyflo4
 
 
 
Join Date: Mar 2012
Reputation: 5
Posts: 12
Quote:
Originally Posted by Apoptygma View Post
Try to wait a couple of minutes before you press play
true, I also get that error with online connection failed sometimes, but 4 that, when I enter the game, usually I wait 2-3 minutes, then I press play. Guess is a connection problem ...
happyflo4 is offline   Reply With Quote
Old 09-08-2012, 11:05 PM   #13
DrHitman27
 
Join Date: May 2012
Reputation: 0
Posts: 46
Restart steam
DrHitman27 is offline   Reply With Quote
Old 09-11-2012, 07:30 AM   #14
DaKrazeeDude
 
Join Date: Aug 2012
Reputation: 0
Posts: 7
I have the same issue. It won't connect since yesterday. I am not VAC banned and I have no idea how to check on IW - I never hacked so I don't think I am banned. I tried everything. It's only MW3 and it still works for my friends.
Any idea what I can do?
DaKrazeeDude is offline   Reply With Quote
Old 09-11-2012, 01:08 PM   #15
ukoldgit
 
Join Date: Dec 2009
Reputation: 50
Posts: 764
Try rebooting your modem maybe.
ukoldgit is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Modern Warfare 3


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.