Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Borderlands

Reply
 
Thread Tools Display Modes
Old 09-18-2012, 10:54 AM   #16
Euphytose
 
 
 
Join Date: Jun 2009
Reputation: 470
Posts: 4,844
Quote:
Originally Posted by Atomic Hamster View Post
*Sigh* another FPS, numbers watching wh*re. I bet the first thing you do with any game is turn on Fraps and sit there watching that number and if it falls below you what you think your super-human eyes can register you start these crying threads. 30 fps is more than acceptable.

END OF STORY.
I really, really hope you're trolling.

If you're not, please stop playing PC games.
Euphytose is offline   Reply With Quote
Old 09-18-2012, 11:10 AM   #17
TripleZer0
 
Join Date: Jan 2011
Reputation: 8
Posts: 91
Try going to

Documents/My games/Borderlands 2/WillowGame/Config

Open WillowEngine.ini

press CTRL+F, search for "smooth" (without quotes)

set bSmoothFrameRate=TRUE to bSmoothFrameRate=FALSE

might work might not.
TripleZer0 is offline   Reply With Quote
Old 09-18-2012, 11:13 AM   #18
Overt.Enemy
 
Join Date: Jan 2010
Reputation: 342
Posts: 4,954
Quote:
Originally Posted by k3Ck View Post
No matter what options I pick, unlimited frames, capped at 60, vsync on or off the FPS are always capped at 30.

Anyone else having this problem?
I'm not having this problem, at all. Set options to unlimited framerate and I'm hitting 200+ in some areas with all graphics maxxed.
Overt.Enemy is offline   Reply With Quote
Old 09-18-2012, 11:20 AM   #19
DJ Cryotek
 
 
 
Join Date: Feb 2010
Reputation: 148
Posts: 1,207
Here's my fix, since my post of it got buried under all the random garbage being put up:

First, my in-game settings are:
Vsync: off
Framerate: unlimited

Then go to My Documents and open the engine config file (back it up first!):
C:\Users\*username*\Documents\My Games\Borderlands 2\WillowGame\Config\WillowEngine.ini

Search for
MinDesiredFrameRate=35.000000
change it to
MinDesiredFrameRate=60.000000

Before that my fps bounced from 30 to 60 (exactly) depending on which way I was facing. Now it never goes below about 55 (facing the direction that used to get down to 30).


I am running a mid-high end AMD system:

Phenom II x6 1090T
HD6870 1GB
8GB DDR3
Win7 64-bit
1920x1200
PhysX on Low, AF 8x, everything else maxed.
DJ Cryotek is offline   Reply With Quote
Old 09-18-2012, 11:40 AM   #20
Euphytose
 
 
 
Join Date: Jun 2009
Reputation: 470
Posts: 4,844
Quote:
Originally Posted by DJ Cryotek View Post
Here's my fix, since my post of it got buried under all the random garbage being put up:

First, my in-game settings are:
Vsync: off
Framerate: unlimited

Then go to My Documents and open the engine config file (back it up first!):
C:\Users\*username*\Documents\My Games\Borderlands 2\WillowGame\Config\WillowEngine.ini

Search for
MinDesiredFrameRate=35.000000
change it to
MinDesiredFrameRate=60.000000

Before that my fps bounced from 30 to 60 (exactly) depending on which way I was facing. Now it never goes below about 55 (facing the direction that used to get down to 30).


I am running a mid-high end AMD system:

Phenom II x6 1090T
HD6870 1GB
8GB DDR3
Win7 64-bit
1920x1200
PhysX on Low, AF 8x, everything else maxed.
Well this is actually pretty obvious now that you post it but this setting is normally set to 60, I don't know what happened.
Euphytose is offline   Reply With Quote
Old 09-18-2012, 12:44 PM   #21
Atomic Hamster
 
 
 
Join Date: Nov 2008
Reputation: 192
Posts: 1,616
Quote:
Originally Posted by Euphytose View Post
I really, really hope you're trolling.

If you're not, please stop playing PC games.
I think the exact same thing about you...
Atomic Hamster is offline   Reply With Quote
Old 09-18-2012, 01:28 PM   #22
DJ Cryotek
 
 
 
Join Date: Feb 2010
Reputation: 148
Posts: 1,207
Quote:
Originally Posted by Euphytose View Post
Well this is actually pretty obvious now that you post it but this setting is normally set to 60, I don't know what happened.
Mine was set to 35 by default, are you saying your version was already set to 60?

If that's the case, maybe the game is setting defaults based on detected cards, often poorly?

@AtomicHamster:
Just because you can't tell the difference doesn't mean other people can't. It's VERY obvious to me, everything looks/feels wrong below around 45. The only reason I even ran Fraps to see what was going on was because I noticed the difference. Again, it's really arrogant to assume that just because something doesn't bother you that it has no effect on other people.

Last edited by DJ Cryotek: 09-18-2012 at 01:31 PM.
DJ Cryotek is offline   Reply With Quote
Old 09-18-2012, 01:50 PM   #23
TripleZer0
 
Join Date: Jan 2011
Reputation: 8
Posts: 91
Quote:
Originally Posted by Atomic Hamster View Post
You all run along to your games, watching your FPS numbers instead of playing the game, run along now. Lol, kids these days!
Kiddo never had a 120 hertz screen obviously.
TripleZer0 is offline   Reply With Quote
Old 09-18-2012, 01:58 PM   #24
Carkasjak
 
 
 
Join Date: Dec 2011
Reputation: 11
Posts: 123
Quote:
Originally Posted by TripleZer0 View Post
never had a 120 hertz screen obviously.
This pretty much :P
Even 60 FPS is not enough for fast paced games. I cap my FPS at 120 and will notice the sluggishness if it dips below 80 or so in most games. (That is without any FPS overlay on)
Carkasjak is offline   Reply With Quote
Old 09-18-2012, 01:58 PM   #25
Euphytose
 
 
 
Join Date: Jun 2009
Reputation: 470
Posts: 4,844
Quote:
Originally Posted by Atomic Hamster View Post
I think the exact same thing about you...
http://www.boallen.com/fps-compare.html

If you can't see the difference between 30 and 60, wait for the human race to be advanced enough so you can buy new eyes.

Quote:
Originally Posted by DJ Cryotek View Post
Mine was set to 35 by default, are you saying your version was already set to 60?

If that's the case, maybe the game is setting defaults based on detected cards, often poorly?
It's set to 60 in other Unreal Engine games as far as I know.

Last edited by Euphytose: 09-18-2012 at 02:05 PM.
Euphytose is offline   Reply With Quote
Old 09-18-2012, 02:05 PM   #26
shhelp
 
Join Date: Nov 2009
Reputation: 0
Posts: 3
Great page to show the difference in FPS.

Do realize though that people are arguing with a hamster.
shhelp is offline   Reply With Quote
Old 09-18-2012, 02:36 PM   #27
AudioCG
 
Join Date: Dec 2010
Reputation: 155
Posts: 898
Quote:
Originally Posted by Maykit0 View Post
*sigh* another man who can't see difference between 30 and 60 fps.

30 fps ISN'T smooth at all compared to 60 fps !
Agreed.
AudioCG is offline   Reply With Quote
Old 09-18-2012, 02:56 PM   #28
hilltop67
 
Join Date: Nov 2008
Reputation: 25
Posts: 228
hate to pop the OP but anyone thats still hanging on to a 920 and a 1 gig video card thinks that its should rock, doesnt understand that having everything O/C bottlenecks your processor and you get what you pay for so please lower your graphic and quit trying to get everything that us that pay for Quad 590 Special Editions W/C and 990x with 12 gig and raid 0 360 SSD now insert those items into your problems and they go away. Not dissing ya but be real friend.
hilltop67 is offline   Reply With Quote
Old 09-18-2012, 02:57 PM   #29
0987lolz
 
 
 
Join Date: Sep 2008
Reputation: 4
Posts: 39
Okay, I have no idea if this is the case but 30 FPS is the industrial standard for 1080p. Depending on how it was developed it might be something for compability, maybe a bug, maybe the screen does not support more than 30 FPS, maybe a porting leftover

The industrial standard for 1080i (interlaced) is 59.95 FPS and is used in the better TV screens.

I have no idea how your laptop is built or if this is a port. I have not played the game yet. (Stupid europe...)
0987lolz is offline   Reply With Quote
Old 09-18-2012, 03:00 PM   #30
0987lolz
 
 
 
Join Date: Sep 2008
Reputation: 4
Posts: 39
Quote:
Originally Posted by hilltop67 View Post
hate to pop the OP but anyone thats still hanging on to a 920 and a 1 gig video card thinks that its should rock, doesnt understand that having everything O/C bottlenecks your processor and you get what you pay for so please lower your graphic and quit trying to get everything that us that pay for Quad 590 Special Editions W/C and 990x with 12 gig and raid 0 360 SSD now insert those items into your problems and they go away. Not dissing ya but be real friend.
Hate to pop it for you but not everyone can afford a RAID0 set of SSDs. He should be able to get more than 30 FPS at that setup on almost all games.

Also, it seems you forgot some periods there.
0987lolz is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Borderlands


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.