Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 11-13-2012, 09:33 AM   #1
Drolfle
 
 
 
Join Date: Dec 2009
Reputation: 62
Posts: 593
Is SKSE currently not working?

Is SKSE currently not working or did my install of a newer version of SKSE mess it up?
Drolfle is offline  
Reply With Quote
Old 11-13-2012, 09:35 AM   #2
Legwon
 
 
 
Join Date: Sep 2012
Reputation: 35
Posts: 141
Quote:
Originally Posted by Drolfle View Post
Is SKSE currently not working or did my install of a newer version mess it up?
if u had the versions for 1.7.7 and just installed the new version for 1.8... that is ur problem.
there is a .dll file that SKSE uses, skse1.7.7.dll or something along those lines... if u have it in ur skyrim folder, delete it.
skse will work after that, i had that issue the other day :s

good luck
Legwon is offline   Reply With Quote
Old 11-13-2012, 09:40 AM   #3
Drolfle
 
 
 
Join Date: Dec 2009
Reputation: 62
Posts: 593
I did forget to delete previous dll's. Solved Problem. Thank You Legwon.
Drolfle is offline   Reply With Quote
Old 11-13-2012, 09:44 AM   #4
Legwon
 
 
 
Join Date: Sep 2012
Reputation: 35
Posts: 141
Quote:
Originally Posted by Drolfle View Post
I did forget to delete previous dll's. Solved Problem. Thank You Legwon.
no problem
Legwon is offline   Reply With Quote
Old 11-13-2012, 10:02 AM   #5
btallas
 
 
 
Join Date: Dec 2008
Reputation: 6
Posts: 95
I too am having a problem with skse. Ever since the new patch for skyrim I can't get skse to work. Not sure if it's a windows 8 issue but I can't even get skyrim to notice skse. When in game, I used to be able to see skse version when hitting escape. Now I only see the game version for skyrim, no skse being seen at all. I also get a skse error when starting the game from skse_loader.exe. Anyone else having this issue?

edit... Error I'm getting on launch (from skse_launcher.exe) is:

You are using a newer version of Skyrim than this version of SKSE supports. If the patch to this version just came out, please be patient while we update our code. In the meantime, please check http://skse.silverlock.org to make sure you're using the latest version of SKSE. (version=0001000800970000 010500B0)

Last edited by btallas: 11-13-2012 at 10:07 AM. Reason: added skse launch error
btallas is offline   Reply With Quote
Old 11-13-2012, 10:27 AM   #6
JJDrakken
 
 
 
Join Date: Aug 2009
Reputation: 59
Posts: 494
Quote:
Originally Posted by btallas View Post
I too am having a problem with skse. Ever since the new patch for skyrim I can't get skse to work. Not sure if it's a windows 8 issue but I can't even get skyrim to notice skse. When in game, I used to be able to see skse version when hitting escape. Now I only see the game version for skyrim, no skse being seen at all. I also get a skse error when starting the game from skse_loader.exe. Anyone else having this issue?

edit... Error I'm getting on launch (from skse_launcher.exe) is:

You are using a newer version of Skyrim than this version of SKSE supports. If the patch to this version just came out, please be patient while we update our code. In the meantime, please check http://skse.silverlock.org to make sure you're using the latest version of SKSE. (version=0001000800970000 010500B0)
Download & Properly instal the new SKSE. Was updated when 1.8 came out.


JJ
JJDrakken is offline   Reply With Quote
Old 11-13-2012, 10:28 AM   #7
btallas
 
 
 
Join Date: Dec 2008
Reputation: 6
Posts: 95
Quote:
Originally Posted by JJDrakken View Post
Download & Properly instal the new SKSE. Was updated when 1.8 came out.


JJ
Thank you but I've downloaded and properly installed skse multiple times now that the 1.8 patch has come out.
btallas is offline   Reply With Quote
Old 11-13-2012, 11:40 AM   #8
Legwon
 
 
 
Join Date: Sep 2012
Reputation: 35
Posts: 141
Quote:
Originally Posted by btallas View Post
Thank you but I've downloaded and properly installed skse multiple times now that the 1.8 patch has come out.
Quote:
You are using a newer version of Skyrim than this version of SKSE supports. If the patch to this version just came out, please be patient while we update our code. In the meantime, please check http://skse.silverlock.org to make sure you're using the latest version of SKSE. (version=0001000800970000 010500B0)
this error says that u didnt get the NEW skse
Legwon is offline   Reply With Quote
Old 11-13-2012, 11:42 AM   #9
Drolfle
 
 
 
Join Date: Dec 2009
Reputation: 62
Posts: 593
Try deleting the skse instead of overwriting it, then paste new skse.
Drolfle is offline   Reply With Quote
Old 11-13-2012, 05:46 PM   #10
JJDrakken
 
 
 
Join Date: Aug 2009
Reputation: 59
Posts: 494
Quote:
Originally Posted by btallas View Post
Thank you but I've downloaded and properly installed skse multiple times now that the 1.8 patch has come out.
Great, your not downloading the right one, please state what version your downloading. Because I got that error, day after it updated, looked it up & realized I needed the newer version. Never once had that error ever again.


JJ
JJDrakken is offline   Reply With Quote
Old 11-13-2012, 09:35 PM   #11
Shadowblade001
 
Banned
Join Date: Mar 2012
Reputation: 247
Posts: 2,676
Quote:
Current release build (1.6.5, compatible with runtime 1.8.151.0 on 24 October 2012): http://skse.silverlock.org/beta/skse_1_06_05.7z

This means you have to have the 1.8.151 Skyrim patch. If you are running the 1.8.145 beta, or whatever number the beta patch was, it will not work. You either have to download the full patch or get an archived version of SKSE.

Otherwise, you are just not installing it properly.

You will also need to update or disable Scriptdragon.

Any mods that rely on a different version of SKSE, such as CFM, will work but not all the features will work properly.

~
Shadowblade001 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.