Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Black Ops II

Reply
 
Thread Tools Display Modes
Old 11-17-2012, 06:14 PM   #1
ColonelKc
 
 
 
Join Date: Mar 2010
Reputation: 10
Posts: 153
"Error quit was not requested in main thread"

I keep getting this message whenever i play the game. It crashes it right afterward. I've tried numerous things, like deleting the contents of the player folder, verifying the cache, looking in nvidia control panel, updating drivers to 310.54, etc.
Hasn't worked since tuesday, and i sent a ticket to activision support on thursday. No answer yet.
ColonelKc is offline  
Reply With Quote
Old 11-17-2012, 09:37 PM   #2
poodlemeister
 
Join Date: Nov 2009
Reputation: 46
Posts: 478
Quote:
Originally Posted by ColonelKc View Post
I keep getting this message whenever i play the game. It crashes it right afterward. I've tried numerous things, like deleting the contents of the player folder, verifying the cache, looking in nvidia control panel, updating drivers to 310.54, etc.
Hasn't worked since tuesday, and i sent a ticket to activision support on thursday. No answer yet.
Is this on SP, MP or Zombies? I had the same error while trying to get past the "Cordis Die" intro cutscene, and verifying the cache revealed I had four files missing, and fixed my problem...
poodlemeister is offline   Reply With Quote
Old 11-24-2012, 11:59 AM   #3
devilabhi
 
 
 
Join Date: Nov 2012
Reputation: 0
Posts: 1
can someone upload all the missing files indicated by cache verification and the location of where to copy/paste inside local game directory.
It will be better if someone uploads the whole directory in rar or zipped format

thanks
devilabhi is offline   Reply With Quote
Old 11-24-2012, 12:02 PM   #4
Tillytony
 
 
 
Join Date: Sep 2010
Reputation: 210
Posts: 893
Quote:
Originally Posted by devilabhi View Post
can someone upload all the missing files indicated by cache verification and the location of where to copy/paste inside local game directory.
It will be better if someone uploads the whole directory in rar or zipped format

thanks
Again im calling pirate. If you need the files and own the game just verify the games cashe. You dont need anyone to upload anything!

I apologies if im wronge but from ur other post, im almost 100% sure you have stole the game.
http://forums.steampowered.com/forum....php?t=3002609
Tillytony is offline   Reply With Quote
Old 11-29-2012, 05:44 PM   #5
xbananax
 
 
 
Join Date: Dec 2009
Reputation: 6
Posts: 8
I have this same issue, and have had it since I bought the game on steam. I've yet to be able to play sp, mp, or zombies.

I'm currently using a gtx570, and it seems lot of 570 users are running into this. Has anyone found a solution yet?

And no, reinstalling or verifying my cache doesn't not solve the problem.
xbananax is offline   Reply With Quote
Old 11-29-2012, 07:33 PM   #6
trip_fisck
 
Join Date: Mar 2012
Reputation: 3
Posts: 88
Quote:
Originally Posted by xbananax View Post
I have this same issue, and have had it since I bought the game on steam. I've yet to be able to play sp, mp, or zombies.

I'm currently using a gtx570, and it seems lot of 570 users are running into this. Has anyone found a solution yet?

And no, reinstalling or verifying my cache doesn't not solve the problem.
Could try downclocking your card (at least 100mhz core and memory clocks). Seen that fix some 500 series card issues.
trip_fisck is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Black Ops II


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.