Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 01-12-2013, 07:42 AM   #1
Enigma83
 
 
 
Join Date: Nov 2011
Reputation: 0
Posts: 71
An Error Occurred While Installing <Game Name>, Missing App Configuration

I'm getting this errorn message while attempting to install Call of Juarez from a backup. I successfully installed it last week after downloading it and then backed it up to an external drive. But now every time I try to install it from backup it waits around 10 seconds, gives this error, and then asks whether I want to continue with installation. So I click Yes, and just wait and wait and wait and the progress bar doesnt move. I wasnt going to post at all, but I had this problem just a few hrs ago while trying to install Left 4 Dead (original) from backup. I've been able to install other games from backups successfully. I just dont want to redownload this because my tactic is downloading games once and then backing them up so I never have to download again, except for patches/updates. I've also tried using both the stable and beta versions of Steam, same error. A Google search revealed no helpful answers.

Thanks for any help!
Enigma83 is offline  
Reply With Quote
Old 01-12-2013, 08:12 AM   #2
Enigma83
 
 
 
Join Date: Nov 2011
Reputation: 0
Posts: 71
As an update, I just now tried to restore Borderlands 2 from backup, and got exactly the same error message. At first I thought the issue was on my end, or that it might be game-specific, but now I'm convinced that something's up with Steam.
Enigma83 is offline   Reply With Quote
Old 01-12-2013, 09:16 AM   #3
Epsilon
 
 
 
Join Date: Jan 2003
Reputation: 2128
Posts: 5,773
Apparently a temporary backend Steam issue. Shutdown Steam, delete Steam/appcache/appinfo.vdf and restart Steam. It'll also probably go away by itself sooner or later, but deleting the appinfo cache will speed up the process somewhat.
Epsilon is offline   Reply With Quote
Old 01-12-2013, 10:56 AM   #4
Enigma83
 
 
 
Join Date: Nov 2011
Reputation: 0
Posts: 71
Thanks for replying, but i've been posting in another topic in this subforum and it appears that the issue is related to steam's backup/restore function. i've had this issue with 3 games in a day so far, and apparently it's happening to other people too.
Enigma83 is offline   Reply With Quote
Old 01-12-2013, 02:24 PM   #5
CenturyChild
 
Join Date: Jul 2010
Reputation: 119
Posts: 627
I thought this was just me, except with Sacred 2. I just backed up a ton of games, and reinstalled Winodws. I have a habit of Restoring from disk, then verifying the cache. For me, Steam just wouldnt verify at all.
In fact, I rolled my system back to before I started to install games because nothing would validate.

I tried to just download the game thinking I had a corrupt disk, and was getting this error...

So, delete this file and just download everything? Im not sure I trust my backups now
CenturyChild is offline   Reply With Quote
Old 01-13-2013, 02:47 AM   #6
bucky699
 
Join Date: Nov 2010
Reputation: 8
Posts: 29
Thumbs up

Yea works like a charm just delete the file and use your backups, its not the backups fault its that files fault. Was havin the same problem with my New Vegas backup, found this solution tried it and now its installing no worries.

Thanks Epsilon!
bucky699 is offline   Reply With Quote
Old 01-13-2013, 11:11 AM   #7
CenturyChild
 
Join Date: Jul 2010
Reputation: 119
Posts: 627
Working well here too, except I find Im deleting and restarting steam often. (Lots of games to install)

Hopefulyl this gets fixed soon. This is annoying having to do this.

But this does get it working again NP.
CenturyChild is offline   Reply With Quote
Old 01-14-2013, 07:43 AM   #8
TheHunter
 
Join Date: Aug 2010
Reputation: 6
Posts: 82
Hi

I got the same today, just bought RAGE retail dvd and when i tried to install i was greeted with this message..

At first i thought its Localization fault, i bought German version 100% uncut and im using English.. Gonna try to delete that cache file, thanks.


edit: yep now it let me through, thanks enigma83
TheHunter is offline   Reply With Quote
Old 01-17-2013, 06:37 PM   #9
Le-Lavo
 
Join Date: Jan 2013
Reputation: 0
Posts: 1
Unhappy

Thanks for the solution!

I hope they fix this soon, unable to transfer my games from my Portable Hard Drive to me computer... but can now verify my games cache
Le-Lavo is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.