Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Age of Empires III

Reply
 
Thread Tools Display Modes
Old 01-19-2013, 06:10 AM   #1
Serjongo
 
 
 
Join Date: Jan 2010
Reputation: 21
Posts: 114
Red face "Failed to join game"

Hello,
So i bought Age of Empires III about a month ago and since then
every game i try to join through ES Online start with "Connecting" and about 6 seconds afterwards i get the message Failed to join game

I tried to port forward:
2300-2310 TCP
2300-2310 UDP
80 TCP & UDP
When it didn't help so i forwarded those too:
2300-2340 TCP
2300-2340 UDP

Restart my computer, restart steam, allow the program through firewall or anything else i could try to think of...

Please help and thanks in advance.

Last edited by Serjongo: 01-22-2013 at 02:55 AM.
Serjongo is offline  
Reply With Quote
Old 01-19-2013, 06:45 AM   #2
musketeer925
 
 
 
Join Date: Jan 2012
Reputation: 47
Posts: 190
http://pcgamingwiki.com/wiki/Age_of_...Failed_to_Join

Try methods 5, 9, 10, and 11 (UPnP, Port Override, Address Override, and DMZ).
musketeer925 is offline   Reply With Quote
Old 01-22-2013, 02:55 AM   #3
Serjongo
 
 
 
Join Date: Jan 2010
Reputation: 21
Posts: 114
None of those methods work either....
Serjongo is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Age of Empires III


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.