Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 01-24-2013, 09:11 PM   #1
Awesomous
 
 
 
Join Date: Oct 2011
Reputation: 0
Posts: 23
Steam repair error "Failed to poke open Firewall"

So this new steam update has really messed stuff up for me, so I decided to try and repair steam using the installer it gets nearly done and comes up with an error saying: "Failed to poke open firewall". I am not how to fix this at all.
Awesomous is offline  
Reply With Quote
Old 01-24-2013, 11:26 PM   #2
kakkerlak
 
Banned
Join Date: Feb 2004
Reputation: 2165
Posts: 24,008
I never hear or see that message , I like it.

read this
https://support.steampowered.com/kb_...2198-AGHC-7226

just saying "I am not how to fix this at all" is not really good info.
why not share what firewall you use if any?
kakkerlak is offline   Reply With Quote
Old 04-26-2013, 09:03 AM   #3
zarker
 
Join Date: May 2008
Reputation: 92
Posts: 909
I got the same message while doing a repair. I'm not using any firewall (win 7 sp1). However when I cleared the message I got "install complete" message.

then ended up waiting for about an hour with the 'updating package' status bar, while the "STEAM CLIENT BOOTSTRAPPER (buildbot winslave04_steam_steam_rel_client_win32@winslave04 )" process using 0% cpu.

Last edited by zarker: 04-26-2013 at 09:05 AM.
zarker is offline   Reply With Quote
Old 04-26-2013, 05:25 PM   #4
PELUXA1
 
 
 
Join Date: Dec 2010
Reputation: 1266
Posts: 8,936
Quote:
Originally Posted by zarker View Post
I got the same message while doing a repair. I'm not using any firewall (win 7 sp1). However when I cleared the message I got "install complete" message.

then ended up waiting for about an hour with the 'updating package' status bar, while the "STEAM CLIENT BOOTSTRAPPER (buildbot winslave04_steam_steam_rel_client_win32@winslave04 )" process using 0% cpu.

Try checking this...
PELUXA1 is online now   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.