Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 03-11-2013, 04:38 PM   #1
ihalobusdriver
 
 
 
Join Date: Mar 2013
Reputation: 0
Posts: 3
Skyrim crashes on startup - Failed to Initialize renderer

Hey guys,

Skyrim crashes right after I click on PLAY in the launcher.

Failed to initialize renderer: Unknown error

My laptop is an Intel i7 with an nVidia GeForce GT 650m. I've tried updating the drivers, rolling back the drivers, running it with my Intel integrated GPU and my dedicated nVidia, and still no luck. I verify the game cache repeatedly, and EVERY time it tells me that 1 file failed to validate and would be redownloaded.

It runs in windowed mode only, but it's a real pain to play that way.

I haven't played it on this laptop before, but when I first downloaded it (back in January) I booted it up to the main menu and loaded an old save I had, just to make sure it would work, then quit.

Please give me some help; I know it's not important to the thread, but my girl just left me and it's a lot easier to be lost in a video game than it is to be lost in my own thoughts right now.

EDIT: Same thing occurred with Fallout NV. Tested again with Borderlands, Spec Ops, and other games; I haven't changed anything on my PC, so I'm wondering what the problem could be. Maybe something corrupted?

Last edited by ihalobusdriver: 03-11-2013 at 04:41 PM. Reason: Additional info
ihalobusdriver is offline  
Reply With Quote
Old 03-12-2013, 08:30 AM   #2
xybolt
 
 
 
Join Date: Sep 2012
Reputation: 197
Posts: 1,164
sounds as a driver conflict (it's tricky to have intel HD and GeForce card on laptop, i have it too... to prevent strange things, i don't boot the intel manager ).

Do a clean boot and try to run the game. if it runs flawlessly, then you have found the answer.
xybolt is offline   Reply With Quote
Old 03-12-2013, 09:07 AM   #3
Mad
 
 
 
Join Date: Jun 2008
Reputation: 46
Posts: 171
Also check out this video CLICK ME
Mad is offline   Reply With Quote
Old 03-14-2013, 01:04 PM   #4
ihalobusdriver
 
 
 
Join Date: Mar 2013
Reputation: 0
Posts: 3
Quote:
Originally Posted by xybolt View Post
sounds as a driver conflict (it's tricky to have intel HD and GeForce card on laptop, i have it too... to prevent strange things, i don't boot the intel manager ).

Do a clean boot and try to run the game. if it runs flawlessly, then you have found the answer.
Clean boot didn't help. As for the link that just got posted, I'll check it out when I get out of work.

Thanks so much for the suggestions!
ihalobusdriver is offline   Reply With Quote
Old 03-14-2013, 07:08 PM   #5
ihalobusdriver
 
 
 
Join Date: Mar 2013
Reputation: 0
Posts: 3
Quote:
Originally Posted by Mad View Post
Also check out this video CLICK ME
According to that tool, I have NO issues with my load order. Everything works fine. The problem is an 'unknown' rendering error.

Seriously guys, I'm normally half decent at this trouble shooting thing, and I have NO idea what to do. Any help is very, very much appreciated.

Last edited by ihalobusdriver: 03-14-2013 at 07:13 PM.
ihalobusdriver is offline   Reply With Quote
Old 03-16-2013, 06:19 AM   #6
xybolt
 
 
 
Join Date: Sep 2012
Reputation: 197
Posts: 1,164
uhm, just to add, i didn't have posted that link. it was from Mad, an another person.

that message comes up at either gfx drivers or sound drivers. since you have already redone the nvidia drivers, did you have also redone the DirectX drivers ? A corrupt library in that engine can cause problems at most applications whose require DirectX.

download both DirectX 10 and 11 packages (ensure the right OS and asm version like "win7 - 64 bit") and allow both installment write over older files. (do the 10 version first. 11 isn't completely backwards compatible towards 10 and still contains libraries from 10 )

i hope that this helps you
xybolt is offline   Reply With Quote
Old 03-18-2013, 08:39 PM   #7
parliament
 
Join Date: Dec 2010
Reputation: 16
Posts: 82
Same thing is happening to me
parliament is offline   Reply With Quote
Old 03-18-2013, 08:43 PM   #8
parliament
 
Join Date: Dec 2010
Reputation: 16
Posts: 82
There's no driver conflict. I was playing fine yesterday, and today it doesn't work.
parliament is offline   Reply With Quote
Old 03-19-2013, 02:04 PM   #9
xybolt
 
 
 
Join Date: Sep 2012
Reputation: 197
Posts: 1,164
Quote:
Originally Posted by parliament View Post
There's no driver conflict. I was playing fine yesterday, and today it doesn't work.
are you sure that yours situation is not different ? There was a 1.9beta patch release last night.

an update from bethesda delivers always mind-boggling problems :|
xybolt is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.