Go Back   Steam Users' Forums > Steam Discussions > General Steam Discussion

Reply
 
Thread Tools Display Modes
Old 05-06-2013, 10:09 AM   #1
Evilzade
 
 
 
Join Date: Apr 2013
Reputation: 0
Posts: 16
How To Enable Steam Guard.

I have error , i cant trading with my account.

I am enabled Steam Guard 25-30 days ago , but now disable. Waiting for Nexy 15 days.

Error:

You must have had Steam Guard enabled for at least 15 days before you can participate in a trade.


I can't enabled Steam Guard with steam.

How can i fixing
How to enable Steam Guard.

Thanks for concern.
Evilzade is offline  
Reply With Quote
Old 05-06-2013, 10:29 AM   #2
Fish-E
 
Fish-E's Avatar
 
Volunteer Moderator
Join Date: Dec 2008
Reputation: 5602
Posts: 5,457
In order to enable steam guard you need to launch the steam client, click steam (upper left hand side) and then click settings. Make sure the "account" tab is selected and then click "manage steam guard account security" (I'm not sure what the exact wording is if you have steam guard disabled). The remaining steps should be self-explanatory.

Steam guard has to have been enabled for the last 15 days before you can trade.

__________________
Forum rules | Steam support | Moderators | Have a question? Feel free to PM me.
Fish-E is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > General Steam Discussion


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.