Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Left 4 Dead 2

Reply
 
Thread Tools Display Modes
Old 07-10-2013, 11:44 AM   #1
Cyba_Mephisto
 
Banned
Join Date: Apr 2010
Reputation: 181
Posts: 1,158
L4D2 Problems on Linux [BRIGHTNESS AND MOUSE LAG]

Quite since release of the beta for linux I have been experiencing the following issues:

1) The game is way too bright during gameplay. Setting the brightness in the options doesn't change anything.
http://i.imgur.com/NwMRqBi.jpg
There are also other people experiencing this issue.
http://steamcommunity.com/app/550/di...7979372133988/

2) Compared to windows, the mouse is indirect, although vsync is off and I have disabled mouse smoothing and enabled raw mouse input. This issue compared to the first one is not l4d2-specific. I'm experiencing this in every other source game.

EDIT: I have just checked and the first issue is also present in TF2.

System specs:
AMD 7950
Ubuntu Gnome 13.04 64Bit

These issues appear with both the 13.4 final driver and the 13.6 beta. I also have tried the usual: Verification of the game's files, reinstallation, even a complete reinstallation of Ubuntu.

Last edited by Cyba_Mephisto: 07-10-2013 at 11:51 AM.
Cyba_Mephisto is offline  
Reply With Quote
Old 07-30-2013, 10:08 AM   #2
Cyba_Mephisto
 
Banned
Join Date: Apr 2010
Reputation: 181
Posts: 1,158
As of the latest amd driver, the brightness issue is now fixed. What remains:

-Brightness cannot be adjusted
-Incredible mouselag and mousespeed depending on framerate regardless of the input settings and vsync on/off
-Framerate drops and sudden stuttering/freeze for a fraction of a second
Cyba_Mephisto is offline   Reply With Quote
Old 01-24-2014, 05:49 AM   #3
def075
 
 
 
Join Date: Jul 2013
Reputation: 0
Posts: 2
maybe mouse lag issue is due to mouse polling rate.
default mouse polling rate is 100MHz on linux usbhid module.
you can change to 1000Mhz.
def075 is offline   Reply With Quote
Old 01-24-2014, 09:52 AM   #4
Mambini
 
 
 
Join Date: Dec 2008
Reputation: 1293
Posts: 4,325
Quote:
Originally Posted by Cyba_Mephisto View Post
2) Compared to windows, the mouse is indirect, although vsync is off and I have disabled mouse smoothing and enabled raw mouse input. This issue compared to the first one is not l4d2-specific. I'm experiencing this in every other source game.
You tried the -noforcemaccel launch option ? Idk if it will work but i remember some launch parameters existed to disable mouse acc.
Mambini is offline   Reply With Quote
Old 01-24-2014, 06:35 PM   #5
Cyba_Mephisto
 
Banned
Join Date: Apr 2010
Reputation: 181
Posts: 1,158
Necropost.
Also I was referring to input lag an not acceleration. Regardless, my Ubuntu is borked at the moment.
Cyba_Mephisto is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Left 4 Dead 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.