Go Back   Steam Users' Forums > Dedicated Server Discussions > Source DS (Windows)

Reply
 
Thread Tools Display Modes
Old 03-18-2007, 05:18 PM   #1
Mini Franki
 
Guest
Posts: n/a
After update, my server never stop lag!

Hi,

Before the big update (61) , my server worked perfectly but after update, my server always lag.

why??
 
Reply With Quote
Old 03-19-2007, 08:46 AM   #2
dualcore1289
 
Guest
Posts: n/a
i have the same problem
  Reply With Quote
Old 03-19-2007, 10:20 AM   #3
Mini Franki
 
Guest
Posts: n/a
Steam??? Please help we
  Reply With Quote
Old 03-19-2007, 04:18 PM   #4
RideGuy
 
Join Date: Sep 2006
Reputation: 0
Posts: 164
It seems every couple major updates comes with an increase in resources. I didn't really notice any increase on this update, but I have noticed increases in the past.

It would be nice to have an update where the only comments were "optimized for better performance". That would be sweet!
RideGuy is offline   Reply With Quote
Old 03-19-2007, 06:09 PM   #5
Mini Franki
 
Guest
Posts: n/a
When the next update leave for repair this bug... I need to put my server on net!!!
  Reply With Quote
Old 03-23-2007, 01:05 AM   #6
Mini Franki
 
Guest
Posts: n/a
hello!!!! Im on the steam website and nobody of steam team answer me
  Reply With Quote
Old 03-26-2007, 10:51 AM   #7
Mini Franki
 
Guest
Posts: n/a
???????????????????????
  Reply With Quote
Old 04-08-2007, 07:13 AM   #8
bum
 
Guest
Posts: n/a
It's been over a month or longer since update which messed up server's pings and we don't see any new update addressing this problem, my server gets ping spikes like crazy and I'm sure I'm not the only one with this problem. Just go to server's list and update server's list, maybe 20 or 30 servers have normal ping if 50 or 60 we can call normal and rest of the servers go from 150 up to 350 and higher pings, wonder if valve is gone fix this problem or they will just say again it's your hardware or some other problem. I mean last 3 or 4 updates didn’t fix anything and server’s list loads like forever when this used to take few seconds.
  Reply With Quote
Old 04-09-2007, 05:11 AM   #9
RideGuy
 
Join Date: Sep 2006
Reputation: 0
Posts: 164
Serverside, I haven't noticed any additional overhead with the last update. If you are talking about a client issue, this is the wrong forum.
RideGuy is offline   Reply With Quote
Old 04-09-2007, 05:57 AM   #10
bum
 
Guest
Posts: n/a
no I'm not talking about client issues and server's ping problem didn't started week ago, ping problem started 4 or 5 updates back
  Reply With Quote
Old 04-18-2007, 01:28 PM   #11
rockandrollguy7
 
Guest
Posts: n/a
just so you all know i found the fix :P
the update messed srcds up
to fix the lag
1. once the server opens (the green box)
hit control + alt + delte and right click srcds
then hit "go to process"
once it takes u there AGAIN right click the HIGHLIGHTED "srcds.exe" and go to set priority and change it go "above normal" (dont go any higher or it wont work) it shouldnt lag nemore
if u are PLAYING this server from the comp u r hosting from heres tips to minimize YOUR lag (because u will when lots of ppl are on becasue of the priority is set so high for the server"
go to the console (in game) and type fps_max 1000
and run windows media player in the background (odd but true fact, windows media player gets u a higher fps rate in game)

thats all!
  Reply With Quote
Old 04-19-2007, 12:38 AM   #12
kennycom
 
Guest
Posts: n/a
Quote:
Originally Posted by rockandrollguy7 View Post
just so you all know i found the fix :P
the update messed srcds up
to fix the lag
1. once the server opens (the green box)
hit control + alt + delte and right click srcds
then hit "go to process"
once it takes u there AGAIN right click the HIGHLIGHTED "srcds.exe" and go to set priority and change it go "above normal" (dont go any higher or it wont work) it shouldnt lag nemore
if u are PLAYING this server from the comp u r hosting from heres tips to minimize YOUR lag (because u will when lots of ppl are on becasue of the priority is set so high for the server"
go to the console (in game) and type fps_max 1000
and run windows media player in the background (odd but true fact, windows media player gets u a higher fps rate in game)

thats all!
A good alternative to actually running Media Player is to get srcdsfpsboost, which is linked too from here (see #3)..
http://www.serverwiki.org/index.php/...e#Instructions
  Reply With Quote
Old 04-19-2007, 10:35 AM   #13
dbanimal
 
Join Date: Nov 2005
Reputation: 13
Posts: 1,014
Quote:
Originally Posted by kennycom View Post
A good alternative to actually running Media Player is to get srcdsfpsboost, which is linked too from here (see #3)..
http://www.serverwiki.org/index.php/...e#Instructions
Yes, I have been using the srcdsfpsboost for quite some time now. I did this only because I noticed every once in a while when opening Windows Media Player that my fps output on my server would remain at 64. Does anyone have bots on their servers and notice clients pings skyrocketing because of them? On a few occasions I noticed regular clients would have much higher than usual pings with only 2 bots added, but I have also seen normal numbers with bots so I'm not sure what to make of it as ping fluctuations were usually not a problem in the past.
dbanimal is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Dedicated Server Discussions > Source DS (Windows)


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.