Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 03-11-2008, 01:04 PM   #1
Dannykilla
 
Guest
Posts: n/a
Cannot connect to Steam Network?

Quote:
Originally Posted by Sierra Oscar View Post
Try exiting steam and navigating to your steam installation folder, and delete your clientregistry.blob - then try again.




Hi,

Just finished work and tried to connect to Steam and I get the following msg:

"Could not connect to Steam Network
It appears that you are not currently connected to the internet,
or the internet connection is not configured correctly for the steam

Either check your connection or click retry"

Now I have Internet connected, I have checked for Viruses, Spyware, Trojans ect...

But cannot connect?

Anyone help please?

Thanks
Danny




*Steam.log says this:

CsComm Session Mar-11-2008 00:55:05.485 [4080] ReconnectThread (4080) Told to exit


CsComm Session Mar-11-2008 19:12:27.572 [3148] ReconnectThread (3148) Starting
CsComm Session Mar-11-2008 19:26:53.325 [3148] ReconnectThread (3148) Told to exit


CsComm Session Mar-11-2008 19:26:53.743 [2612] ReconnectThread (2612) Starting
CsComm Session Mar-11-2008 19:27:34.937 [2612] ReconnectThread (2612) Told to exit


CsComm Session Mar-11-2008 19:27:45.851 [3732] ReconnectThread (3732) Starting
CsComm Session Mar-11-2008 19:28:21.054 [3732] ReconnectThread (3732) Told to exit


CsComm Session Mar-11-2008 19:28:55.759 [652] ReconnectThread (652) Starting
CsComm Session Mar-11-2008 19:29:21.881 [652] ReconnectThread (652) Told to exit


CsComm Session Mar-11-2008 19:29:22.320 [3816] ReconnectThread (3816) Starting
CsComm Session Mar-11-2008 19:29:38.499 [3816] ReconnectThread (3816) Told to exit


CsComm Session Mar-11-2008 19:41:48.231 [4052] ReconnectThread (4052) Starting
CsComm Session Mar-11-2008 19:42:16.311 [4052] ReconnectThread (4052) Told to exit


CsComm Session Mar-11-2008 19:42:16.746 [3160] ReconnectThread (3160) Starting
CsComm Session Mar-11-2008 19:42:33.063 [3160] ReconnectThread (3160) Told to exit

Last edited by Sierra Oscar: 03-11-2008 at 01:25 PM.
 
Reply With Quote
Old 03-11-2008, 01:07 PM   #2
think123
 
 
 
Join Date: Mar 2008
Reputation: 6
Posts: 102
Could not connect to the Steam network

Germany t-online

i want to play!!!
think123 is offline   Reply With Quote
Old 03-11-2008, 01:08 PM   #3
Sierra Oscar
 
Sierra Oscar's Avatar
 
Volunteer Moderator
Join Date: Dec 2005
Reputation: 6782
Posts: 44,760
Have you tried this the solutions in the following FAQ?

Troubleshooting Network Connectivity
Sierra Oscar is offline   Reply With Quote
Old 03-11-2008, 01:09 PM   #4
Dannykilla
 
Guest
Posts: n/a
yeah my connection is fine, I have no router, no viruses and I can connect to internet?

Dan
  Reply With Quote
Old 03-11-2008, 01:10 PM   #5
Sierra Oscar
 
Sierra Oscar's Avatar
 
Volunteer Moderator
Join Date: Dec 2005
Reputation: 6782
Posts: 44,760
Try exiting steam and navigating to your steam installation folder, and delete your clientregistry.blob - then try again.
Sierra Oscar is offline   Reply With Quote
Old 03-11-2008, 01:15 PM   #6
Dannykilla
 
Guest
Posts: n/a
awesome Sierra my friend,

Deleting Client Blob did the job

Thanks man
Danny
  Reply With Quote
Old 03-11-2008, 01:17 PM   #7
chronicles
 
Guest
Posts: n/a
I had the same problem, the .blob deletion fixed it. Thank you.
  Reply With Quote
Old 03-11-2008, 01:19 PM   #8
think123
 
 
 
Join Date: Mar 2008
Reputation: 6
Posts: 102
yeah!!! n1 blob was the problem thx!
think123 is offline   Reply With Quote
Old 03-11-2008, 01:19 PM   #9
WILDCORE
 
 
 
Join Date: Aug 2004
Reputation: 20
Posts: 785
Same here, since today, but 1&1 (Telefonica backbone).

Deleting the file solved it.

Thanks for the thread
WILDCORE is offline   Reply With Quote
Old 03-11-2008, 01:21 PM   #10
Juggerbeta
 
Guest
Posts: n/a
Thanks Sierra Oscar
  Reply With Quote
Old 03-11-2008, 01:26 PM   #11
Nor
 
Join Date: Nov 2007
Reputation: 6
Posts: 511
Wink

*hugs sierra oscar*
Nor is offline   Reply With Quote
Old 03-11-2008, 01:52 PM   #12
century child
 
Guest
Posts: n/a
Quote:
Originally Posted by Sierra Oscar View Post
Try exiting steam and navigating to your steam installation folder, and delete your clientregistry.blob - then try again.
Great tip there Sierra Oscar. For me, the problem seemed to coincide with installing the latest client update. As soon as the install completed and STEAM restarted, all of a sudden it could no longer establish an internet connection. You will probably see a lot of this today if it's something to do with the update.
  Reply With Quote
Old 03-11-2008, 01:59 PM   #13
SkyHiRider
 
 
 
Join Date: Dec 2007
Reputation: 4
Posts: 265
Had the same problem, removing the blob fixed it, thanks m8. Its probably the new client update that messed this up, hopefully i wont have to repeat removing the blob again .
SkyHiRider is offline   Reply With Quote
Old 03-11-2008, 02:18 PM   #14
Loganza785
 
Guest
Posts: n/a
Well if i delete my .blob file it dosnt come back
  Reply With Quote
Old 03-11-2008, 02:19 PM   #15
Noth
 
 
 
Join Date: Oct 2007
Reputation: 89
Posts: 820
Yep, Had the same problem.
I guess we'll never know why the blob went rogue.
Noth is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.