Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 08-01-2008, 08:02 AM   #1
ajc176
 
Guest
Posts: n/a
Unhappy Css+Tf2 freeze at "sending client info" need help :( Cant play any games :(

This problem started on monday and it has stopped me from playing on any servers, counter strike soruce or team fortress 2.

Every time on every server on both games it will stop at "sending client info" sometimes i can ctrl + alt + delete and close the game, but them steam freezes, other times i cant do anything and i have to completly shut down my pc.

Here is a list of things i have done so far to try and fix this problem

Deleted client registery.blob (several times)
Deleted steam.dll
Verify intergrity of game cache (several times)
Reinstalled Steam + counter strike source ( 3 times)
Updated to latest Nvidia drivers
Updated DX9
Ran virus scan of entire pc ( 3 times, only showed cookies etc)
Defragged pc (after every install)
installed source sdk and sdk base
Disabled antivirus
Disabled firewalls
Plugged pc directly into modem (at first i thought it the router at fault)

Also when i click options the game with completly freeze

I managed to get the console open to check for any errors but nothing seems to be wrong, here is a copy

maxplayers set to 32
Heap: 256.00 Mb
Parsed 359 text messages
Couldn't find custom font file 'resource/HL2EP2.ttf'
Couldn't find custom font file 'materials/vgui/fonts/buttons_32.vbf'
execing config.cfg
Can't use cheat cvar cl_upspeed in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar cl_forwardspeed in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar cl_backspeed in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar dsp_dist_max in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar dsp_dist_min in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar r_ambientfraction in multiplayer, unless the server has sv_cheats set to 1.
2 CPUs, Frequency: 3.0 Ghz, Features: AuthenticAMD SSE SSE2 MMX 3DNow RDTSC CMOV FCMOV
execing valve.rc

The only things that might be a problem are the two missing files, think they would be causing this?
 
Reply With Quote
Old 08-01-2008, 07:25 PM   #2
Ghodea Dehel
 
Guest
Posts: n/a
my game stops there too if i got the real-time shield turned on on my spyware program. My comp locks up and i have to reboot it.
if you have any antivirus or antispyware programs running, turn them off and try.
  Reply With Quote
Old 07-22-2009, 09:37 PM   #3
Bayindir
 
Guest
Posts: n/a
BUMP

I have the same problem. I'm currently running TF2 off of Wine from Ubuntu. I have the latest version of Ubuntu and Wine, and apparently, from Wine's AppHQ, Team Fortress 2 is apparently on the Gold list for games playable through the emulator.
But I don't think it has to do with Wine. I've tried everything this dude's tried, and I just can't figure it out.
  Reply With Quote
Old 07-23-2009, 12:39 AM   #4
>X<
 
Banned
Join Date: Jan 2009
Reputation: 475
Posts: 3,310
list your PC specs cpu/ram/videocard

% of free room on C: and size of C:

your antivirus and firewall

your router

your isp

the programs in startup under msconfig

does it happen on the first server you join after a reboot?
>X< is offline   Reply With Quote
Old 07-24-2009, 08:52 AM   #5
Bayindir
 
Guest
Posts: n/a
AMD Athlon(tm) 64 Processor 4000+ / 2 gigs o'ram / radeon x550
(never had any trouble booting team fortress 2 up from windows)

about a 100 gigs of free in C:

everythin' off

linksys! wired.

The programs I have running at startup include software updaters, power manager, and 'visual assistance'

I turn on my computer, I turn on steam, I turn on tf2, I join a server, it loads up to Sending Client Info, then it begins to get choppy, the mouse begins to blink when moving. One time when I tried with music playing, the music became choppy as well. I can't cancel loading the server, so I can't try more servers in one session. I end up restarting my computer. I try different servers every time, though.

-appreciate it.

Last edited by Bayindir: 07-25-2009 at 01:35 PM.
  Reply With Quote
Old 07-25-2009, 01:36 PM   #6
Bayindir
 
Guest
Posts: n/a
Arrow (bump)

Bump. I really need help here.
  Reply With Quote
Old 08-18-2009, 11:58 AM   #7
pistog
 
Guest
Posts: n/a
I HAVE THE SAME PROBLEM

CS:S freezes my computer completely when I try to join a server or when I use the OPTIONS menu! WHAT IS GOING ON? Support has no answers for me yet. Today I tried disabling all background services using 'msconfig' to no avail.
  Reply With Quote
Old 06-15-2010, 05:54 PM   #8
zupeRzzz
 
Guest
Posts: n/a
Unhappy

Quote:
Originally Posted by ajc176 View Post
This problem started on monday and it has stopped me from playing on any servers, counter strike soruce or team fortress 2.

Every time on every server on both games it will stop at "sending client info" sometimes i can ctrl + alt + delete and close the game, but them steam freezes, other times i cant do anything and i have to completly shut down my pc.

Here is a list of things i have done so far to try and fix this problem

Deleted client registery.blob (several times)
Deleted steam.dll
Verify intergrity of game cache (several times)
Reinstalled Steam + counter strike source ( 3 times)
Updated to latest Nvidia drivers
Updated DX9
Ran virus scan of entire pc ( 3 times, only showed cookies etc)
Defragged pc (after every install)
installed source sdk and sdk base
Disabled antivirus
Disabled firewalls
Plugged pc directly into modem (at first i thought it the router at fault)

Also when i click options the game with completly freeze

I managed to get the console open to check for any errors but nothing seems to be wrong, here is a copy

maxplayers set to 32
Heap: 256.00 Mb
Parsed 359 text messages
Couldn't find custom font file 'resource/HL2EP2.ttf'
Couldn't find custom font file 'materials/vgui/fonts/buttons_32.vbf'
execing config.cfg
Can't use cheat cvar cl_upspeed in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar cl_forwardspeed in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar cl_backspeed in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar dsp_dist_max in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar dsp_dist_min in multiplayer, unless the server has sv_cheats set to 1.
Can't use cheat cvar r_ambientfraction in multiplayer, unless the server has sv_cheats set to 1.
2 CPUs, Frequency: 3.0 Ghz, Features: AuthenticAMD SSE SSE2 MMX 3DNow RDTSC CMOV FCMOV
execing valve.rc

The only things that might be a problem are the two missing files, think they would be causing this?
SAME
  Reply With Quote
Old 10-16-2011, 12:00 PM   #9
erisez
 
Join Date: Aug 2011
Reputation: 0
Posts: 10
I am also having this problem, tried alot of different things,
Unintalled and reinstalled verified game cache Defragmented and other stuff i found that people thought might work...so

Bump.
erisez is offline   Reply With Quote
Old 03-01-2012, 01:40 AM   #10
jaylewi
 
 
 
Join Date: Feb 2012
Reputation: 0
Posts: 2
Lightbulb FIX srcds crash/sending client info

if you are having {cmd srcds server} crashing on sending client info then i fixed my problem with this value setting... Module 34: Miscellaneous
// 0 = Normal game play
// 1 = players get free HEs in CSS at spawn and after an HE has been thrown
mani_unlimited_grenades 0 ... i had my value as 1 and server crashes default is 0 server is fine dont try for the extra free frags it dont work Digital Ink posted on February 28, 2012 @ 2:44pm
then i came across this... Module 22: Warmup Timer
// 0 = No warmup time on map load
// Greater than 0 = number of seconds after map load until map restarts and
// play continues as normal.
mani_warmup_timer 0 and 1 dont seem to be of a value im leaving this as 0 value default off
jaylewi is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.