Go Back   Steam Users' Forums > Steam Tool Discussions > Source Level Design

Reply
 
Thread Tools Display Modes
Old 11-08-2008, 10:42 AM   #1
Kaemon
 
Join Date: Nov 2008
Reputation: 3
Posts: 16
Question Weird Sound Problems (Sounds not playing or coming with delay)

Hi everyone. It's my first time on those Forums.
Sorry if my english is bad.

I have a problem with sounds and I would really like if some of you could help me.
Im making a map for CS:S; and I know the basics of mapping with Hammer.

I made a Door (Normal one, not Rotating), compiled to try it, and everything worked nice (even sounds).
After some map changes and compilings (without changing the Door itself at all, but making some Outputs about the door in a Button), the Opening and Full-Closed sounds still working fine; but the Start-Closing (its just the same Moving Sound) starts like 4-6 seconds after the door starts moving (when they should start at the same time), and I dont know the reason.
It worked well before; and then sudenly in a later compiling, the same door and button, with the same values (just 10-20 new more items in the map) it started to go bad (as described).

On the same map, a Button (that also worked perfectly, and that is used to open the door) also missed the sounds; and now it doesn't play the "Acces Granted" and "Acces Denied" sounds when used; as it used to.
Also, when I try to remake the door from the begging (with everything allright as far as I know) it comes with the same sound-problem... Unless I make it in a new map and dont add anything else, just the door.

Any idea or sugestion? Thanks.

Oh, by the way; im using a nice Glass Texture (on another map for the moment)and compiled the map with it.
Sometimes it shows nice and reflecting; and others (the same .bsp) when I load the map it shows "bad" (not as cool). How can I prevent this from happening and be sure it will only load the map with the "cool glass"?

Thanks again. And sorry for starting on those forums with just questions!
Kaemon is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Tool Discussions > Source Level Design


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 Sound Problems in HL2 qUiCkSiLvEr Half-Life 2 335 05-16-2011 12:09 AM
Free Sound List is full problem REMAINS for servers Jacque Half-Life DS (Linux) 2 08-08-2005 04:04 PM
windows server crash after update Phat_Lip Source DS (Windows) 18 05-21-2005 02:44 AM


All times are GMT -7. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.