Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 01-21-2009, 12:04 PM   #1
StuRob
 
Guest
Posts: n/a
Connecting to steam account - forever.

Last night (20th January, 2009) I tried to play Left 4 Dead on my PC and this is what happened.

First, as usual, I tried to connect to my Steam account. Up came the little green box telling me it was connecting to my account ... and that was how it stayed until after 30 minuets of nothing I had to ctrl+alt+del to get rid of it.

Next, I tried launching Left 4 Dead straight from my desktop shortcut .. again the little green "connecting .." box. Eventually, I had to ctrl+alt+delete again to shut it down.

Today, I tried again, launching Steam first.

This time I got the "Steam is updating" box ..... followed by the green "Connecting .." box.

Whoo hoo, it just stayed like that again.

So I am now unable to play any of my Steam games (Arx, HL2, CS, DoD, L4D) as it will just not connect.

Please help.
 
Reply With Quote
Old 01-21-2009, 12:07 PM   #2
AciD
 
AciD's Avatar
 
Volunteer Moderator
Join Date: Sep 2007
Reputation: 2278
Posts: 13,874
Take a look a this FAQ:
ClientRegistry.blob
AciD is offline   Reply With Quote
Old 01-22-2009, 08:26 AM   #3
StuRob
 
Guest
Posts: n/a
Thank you very much, AciD. That seems to have done the job.
  Reply With Quote
Old 01-22-2009, 09:42 AM   #4
AciD
 
AciD's Avatar
 
Volunteer Moderator
Join Date: Sep 2007
Reputation: 2278
Posts: 13,874
No problem
AciD is offline   Reply With Quote
Old 11-16-2009, 02:33 PM   #5
Xcava86X
 
Banned
Join Date: Nov 2009
Reputation: 26
Posts: 220
*thanks*

tag: Connessione a profilo steam di:
Xcava86X is offline   Reply With Quote
Old 03-05-2010, 10:51 AM   #6
Lorenz
 
Guest
Posts: n/a
I'm with the same problem, but deleting ClientRegistry.blob don't works...

Help?
  Reply With Quote
Old 07-30-2010, 03:18 AM   #7
Jake_mus
 
Guest
Posts: n/a
Me too, sick of this steam crap.
deleted ClientRegistry.blob, now it tries to update and keeps failing half way through, then retrying, over and over - wtf???

Any other ideas?

Don't think I'll ever buy another steam game, what's the point when you can't play them.

Last edited by Jake_mus: 07-30-2010 at 03:31 AM.
  Reply With Quote
Old 01-11-2011, 05:05 PM   #8
rAzoR__
 
Guest
Posts: n/a
Quote:
Originally Posted by Jake_mus View Post
Me too, sick of this steam crap.
deleted ClientRegistry.blob, now it tries to update and keeps failing half way through, then retrying, over and over - wtf???

Any other ideas?

Don't think I'll ever buy another steam game, what's the point when you can't play them.
Its not 'steam crap'.

It's you that's crap. The guide specifically says DO NOT delete the.blob file but to rename it.

Its sad people like you who can't even follow the most basic instructions, then blame everyone else when nothing works.
  Reply With Quote
Old 01-11-2011, 05:31 PM   #9
ziggyc
 
Guest
Posts: n/a
Same problem here...clicked on Steam icon...task manager shows "not responding"...renamed Clientregistry.blob, update ran to 20%, error message comes up..Steam.exe (main exception).Error: delete of steam.exe failed,win32 error 5 "Access is denied"...clicked on Steam icon again, update then ran to 100%...then "not responding" again.
I've had heaps of updates before, and no problems. This is the first time I've had a problem with Steam.

What now...do I wait for Steam to to put in a fix?
  Reply With Quote
Old 01-12-2011, 10:43 PM   #10
ziggyc
 
Guest
Posts: n/a
Sigh...day 3 and still no Steam...just the same old "Steam..not responding" message. This has taught me a valuable lesson..'don't put all your eggs in the Steam basket'. From now on, its back to hard copies for me. I'll just use Steam for the indie stuff, and cheapies.
Thank goodness for Lord of the Rings Online.
  Reply With Quote
Old 01-12-2011, 11:24 PM   #11
nitrixx
 
Guest
Posts: n/a
Same with me this is my 20th time reinstalling steam in the past 3 weeks and still no dice come on this is fking ridiculous
  Reply With Quote
Old 01-12-2011, 11:57 PM   #12
PHIL10K
 
Guest
Posts: n/a
****I have found a fix****
If you're australian, chances are you used a ISP filter to get quota free downloads like i did, i used Frey's Steam Filter and some how it muddled with steam, click "Delete all IPSEC Filters" and all fixed.
  Reply With Quote
Old 01-13-2011, 12:42 AM   #13
nitrixx
 
Guest
Posts: n/a
Nup i did not use anything like that so... im still stuck im so bored its unbelieveable if only i culd get on steam get some clips on cSS and edit them :3 i cant even do that fark i just reinstalled again and now it just goes non responsive

Please any fix ANYTHING im willing to try ANYTHING cept reformat :/
  Reply With Quote
Old 01-13-2011, 03:30 AM   #14
AP Erebus
 
Guest
Posts: n/a
Quote:
Originally Posted by PHIL10K View Post
****I have found a fix****
If you're australian, chances are you used a ISP filter to get quota free downloads like i did, i used Frey's Steam Filter and some how it muddled with steam, click "Delete all IPSEC Filters" and all fixed.
OH MY GOD!

You ing legend!

I've been banging my head against this wall all week. Great work mate!!
  Reply With Quote
Old 01-13-2011, 03:45 AM   #15
ronie1993
 
Guest
Posts: n/a
Quote:
Originally Posted by PHIL10K View Post
****I have found a fix****
If you're australian, chances are you used a ISP filter to get quota free downloads like i did, i used Frey's Steam Filter and some how it muddled with steam, click "Delete all IPSEC Filters" and all fixed.
Thankyou soooo much for this. So glad I can finally use steam again.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting Steam account Rotab Help and Tips 62 06-27-2012 10:57 AM


All times are GMT -7. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.