Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Legendary

Reply
 
Thread Tools Display Modes
Old 06-10-2011, 08:59 PM   #1
mesaone
 
Join Date: Mar 2009
Reputation: 120
Posts: 1,010
30 FPS cap?

II know my computer can run faster. No matter what options I set in Legendary (resolution, quality) I still am locked at 30FPS. I even changed FPS smoothing to FALSE and set the values to 60.

What else can I do? Please help!

EDIT: I tried MinDesiredFrameRate, FramerateSmoothing, turning VSYNC off (both in ini files and in driver control panel) and I know for a fact that I can run this game faster - (UT3, RE5, ME1, ME2, all are using the unreal 3 engine and they all run 60FPS on my rig). It seems to have a hard cap of 30 fps.

Last edited by mesaone: 06-10-2011 at 09:03 PM.
mesaone is offline  
Reply With Quote
Old 06-27-2011, 10:55 AM   #2
Phoenix9000
 
Join Date: Dec 2009
Reputation: 222
Posts: 1,081
30 FPS? I'm getting 75 with vsync enabled. If you're adjusting settings in the .ini files, be sure you're doing it from here:

My Documents\My Games\Legendary\Pandora Game\Config\

That's where the game is using the settings regardless of the install path. I have these settings in PandoraEngine.ini:

[Engine.GameEngine]
bSmoothFrameRate=FALSE
MinSmoothedFrameRate=22
MaxSmoothedFrameRate=75

I know I'm getting 75 FPS because my monitor will report the raw refresh values from the viewmeter in the menu. Let me know if this helps. If not, we'll try something else.
Phoenix9000 is offline   Reply With Quote
Old 07-06-2012, 03:05 AM   #3
Razgriz2099
 
 
 
Join Date: Jan 2009
Reputation: 0
Posts: 11
If your using a 360 controller it might be making your game capped at 30 fps but, I'm only guessing.
Razgriz2099 is offline   Reply With Quote
Old 07-14-2012, 03:48 AM   #4
ParadoxSalem
 
Join Date: Mar 2010
Reputation: 457
Posts: 3,684
I have the exact opposite problem. I'm getting 170-250 FPS, which is seriously heating up my video card. I'd like to lock it down to about 60ish, but I can't seem to find a My Documents/Legendary folder.

Also: Using a 360 controller, so that's not it, Raz.

EDIT: Found it.

Steam\steamapps\common\Legendary\PandoraGame\Confi g
ParadoxSalem is offline   Reply With Quote
Old 10-25-2014, 11:13 AM   #5
MembThePenguin
 
 
 
Join Date: Aug 2012
Reputation: 0
Posts: 17
Has anyone found a solution to the problem? My game also runs in 30-35 fps. I've tried tweaking the PandoraEngine.ini file but it hasn't helped.

Edit:
The problem is with Logitech Gaming Software for G15 keyboard. I had to disable all LCD applets and exit (=close completely) the Logitech Gaming Software. Now the game runs in 120 fps.

Last edited by MembThePenguin: 10-25-2014 at 11:21 AM.
MembThePenguin is offline   Reply With Quote
Old 02-20-2015, 05:28 AM   #6
Darkxmaster
 
 
 
Join Date: Feb 2015
Reputation: 38
Posts: 92
Ty Memb i have G15 keyboard too good to know lol haw haw xD
Darkxmaster is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Legendary


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.