Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Empire: Total War

Reply
 
Thread Tools Display Modes
Old 03-05-2009, 09:38 AM   #1
Mastahful
 
The Creative Assembly
Join Date: Mar 2009
Reputation: 0
Posts: 3
Official Support Info

Hi everyone,

We have set up a thread on our official forums to update you with the latest support information for Empire: Total War: http://shoguntotalwar.yuku.com/topic/46422

Thanks,

Mastahful,

The Creative Assembly

There is also support in the form of volunteer technical moderators and a database of resolved technical problems that can be found on the official forums here :-

http://forums.totalwar.com/forumdisp...-Support-Forum

http://shoguntotalwar.yuku.com/forums/126-old forums.

Sega support can be found here :-

http://help.sega.com/index.php?_m=kn...=165&nav=0%2C6

Steam related problems can be reported in the Steam support forums which can be found at the top of the main forum menu.

Last edited by shireknight: 07-26-2010 at 04:49 PM.
Mastahful is offline  
Reply With Quote
Old 03-05-2009, 10:51 AM   #2
o0fat3oy0o
 
Guest
Posts: n/a
bump, bout time
  Reply With Quote
Old 03-05-2009, 10:57 AM   #3
Snoopyowns
 
Join Date: Oct 2008
Reputation: 0
Posts: 380
Yeah, I'll bump this. Hopefully a Mod will sticky this.
Snoopyowns is offline   Reply With Quote
Old 03-05-2009, 01:19 PM   #4
matt298844
 
Banned
Join Date: Mar 2009
Reputation: 0
Posts: 60
YES! Thank you for this, it has explained alot.
matt298844 is offline   Reply With Quote
Old 03-05-2009, 01:32 PM   #5
BoatsanHoze
 
Guest
Posts: n/a
It doesn't explain crap.

STEAM has NOT delivered on the LADDERS and LEAGUES content that they were supposed to.

STEAM = EPIC FAIL
  Reply With Quote
Old 03-05-2009, 02:02 PM   #6
Beduin
 
Guest
Posts: n/a
Nice thanks
  Reply With Quote
Old 03-05-2009, 03:17 PM   #7
j_pockets
 
Guest
Posts: n/a
What are the chances of me getting a refund, I have not been able to install, getting stuck at 93% for 2 day's now, after trying all the solutions that have been shown to me, it's still not working,,I'd like a refund
  Reply With Quote
Old 03-05-2009, 03:24 PM   #8
LoksVassago
 
Guest
Posts: n/a
Getting stuck into "download starting..." at 93% was caused by my file type being FAT32, not NTFS. Convert it to NTFS and that should help.
  Reply With Quote
Old 03-05-2009, 03:29 PM   #9
j_pockets
 
Guest
Posts: n/a
I have done that and am now starting to download for the 5th time, the updating bar isn't going along but the % is going up slowly, I was pulling 700kb's before my format to ntfs now I'm getting 200kb/s, if i change my download location it starts from the beginning, looking at a 13hr download this time, I want a refund, unless it works this time
  Reply With Quote
Old 03-05-2009, 03:37 PM   #10
Mastahful
 
The Creative Assembly
Join Date: Mar 2009
Reputation: 0
Posts: 3
A fix is on its way to fix a lot of the hang stop/resume problems, so hopefully it should be sorted soon, check the linked thread for more info as it comes.
Mastahful is offline   Reply With Quote
Old 03-05-2009, 03:41 PM   #11
j_pockets
 
Guest
Posts: n/a
and what about this refund? 2 or 3 days now and I've not been able to play, i could of/ should of bought retail for £15 cheaper, I changed my drive settings to ntfs and it just keeps stopping downloading and starting from the beginning, I realy would like a refund

Last edited by j_pockets: 03-05-2009 at 04:16 PM.
  Reply With Quote
Old 03-05-2009, 05:00 PM   #12
steppe2223
 
Guest
Posts: n/a
Smile If your game is crashing try this

I have tried for hours to get my ETW game to run. It keept crahsing when I was loading it. My Desktop Res was set to 1680x1050. I lowered it to 1280x800 then bam it worked. I also had to change the game settings to med to get it to run wothout crashing. It knda sucks running the game in Med settings when I have a super Computer, but atleast I am able to play. I have played the game for several hours without any problems. I hope this helps,
  Reply With Quote
Old 03-05-2009, 07:34 PM   #13
Ghastous
 
Join Date: Mar 2009
Reputation: 0
Posts: 77
well im totaly annoyed with this release my gfx for the army men that walk around all look the same all dark red and ugly as sin. Ive updated my drivers and its still the same
Ghastous is offline   Reply With Quote
Old 03-05-2009, 08:21 PM   #14
Fodder
 
Guest
Posts: n/a
god damn it this is like rome total war v.01
  Reply With Quote
Old 03-05-2009, 09:18 PM   #15
j_pockets
 
Guest
Posts: n/a
a fix is on the way doesn't cut it, I want my money back so I can buy retail so I don't have to sit through another 12 hour + download, no one at steam or creative seem to care

Last edited by j_pockets: 03-05-2009 at 09:22 PM.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Empire: Total War


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.