Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
Click here to go to the first staff post in this thread.  
Thread Tools Display Modes
Old 06-16-2009, 03:04 PM   #1
Stretch
 
Guest
Posts: n/a
Using trademark (TM) symbol

Hi Guys,

Just a quick question for you. I was trying to copy and paste the TM symbol into my steam community name, and it doesn't seem to work. I tried using alt+0153 as well, but just got a quotation mark. Has Valve disallowed it's use recently?

Also, if it doesn't work in my steam community name, is it possible to use the TM symbol in specific games (through the console perhaps) like CS:S or TF2?

Last edited by Stretch: 06-16-2009 at 03:06 PM.
 
Reply With Quote
Old 06-16-2009, 03:11 PM   #2
putnamehere3145
 
 
 
Join Date: Nov 2008
Reputation: 3
Posts: 203
Well the trademark symbol™ is probably not recognized by those games.
Although EgO™ seems to use it a lot...
putnamehere3145 is offline   Reply With Quote
Old 06-16-2009, 03:11 PM   #3
Seth.Sekhmet
 
 
 
Join Date: Jun 2008
Reputation: 1848
Posts: 3,157
In CS:S there are a lot of ˜™ players, so I don't think it's forbidden.

Did you try to change the name from within steam.exe ? That change will transfer to community profile as well.
Seth.Sekhmet is offline   Reply With Quote
Old 06-16-2009, 03:13 PM   #4
AciD
 
AciD's Avatar
 
Volunteer Moderator
Join Date: Sep 2007
Reputation: 2278
Posts: 13,874
Try to add it to your config.
AciD is offline   Reply With Quote
Old 06-16-2009, 05:12 PM   Click here to go to the next staff post in this thread.   #5
M. Rhoten
 
M. Rhoten's Avatar
 
Valve
Join Date: Jun 2007
Reputation: 266
Posts: 149
No, it turns out this is a problem in our name checking code. One workaround is to add a character like '.' after the ™.

I'll see about getting this fixed. Thanks for the report.
M. Rhoten is offline   Reply With Quote
Old 06-16-2009, 06:59 PM   #6
Stretch
 
Guest
Posts: n/a
Ah, that explains it. I notice that both the © and ® symbols work, it’s just the TM symbol that seems to be elusive. The workaround does work for me. A fix however would be great.

Thanks for your replies and suggestions everyone, I appreciate it.
  Reply With Quote
Old 09-29-2009, 02:28 PM   This is the last staff post in this thread.   #7
M. Rhoten
 
M. Rhoten's Avatar
 
Valve
Join Date: Jun 2007
Reputation: 266
Posts: 149
This problem should be fixed in today's client update.
M. Rhoten is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.