Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Lucidity

Reply
Click here to go to the first staff post in this thread.  
Thread Tools Display Modes
Old 10-13-2009, 08:44 PM   #16
richardjones
 
Join Date: Jun 2008
Reputation: 4
Posts: 35
Quote:
Originally Posted by tiscaligames View Post
guys from Valve said me, that best solution is to contact LucasArts support for Lucidity (because it is third party game)...so I will try to contact them...
I did contact LucasArts using their website and have received no response after almost a week (their website says they'll respond within 2 days)
richardjones is offline   Reply With Quote
Old 10-14-2009, 12:02 AM   #17
tiscaligames
 
Guest
Posts: n/a
Quote:
Originally Posted by richardjones View Post
I did contact LucasArts using their website and have received no response after almost a week (their website says they'll respond within 2 days)
and did you tried that trick with changing region in XP to USA? there was a catch, at least for me...

about LucasArts - Lucidity was made by smaller team under LucasArts, it's called "LucasArts Workshop", but they have only some sort of blog, so I think there is no other way to contacting their support...
  Reply With Quote
Old 10-14-2009, 01:29 AM   #18
martinr7
 
Guest
Posts: n/a
it's working. thanks from estonia
  Reply With Quote
Old 10-14-2009, 03:24 AM   #19
richardjones
 
Join Date: Jun 2008
Reputation: 4
Posts: 35
I'm running Windows 7 and have changed from "English (Australia)" to "English (United States)" in three places: "Region and Language / Format", "Region and Language / Keyboard" and "Text Services and Input Languages / Default input language". I can't find anywhere else to configure language / locale.

The game still gives the "Couldn't launch game. Please make sure that Microsoft .NET Framework is installed properly."

And still no response from LucasArts.
richardjones is offline   Reply With Quote
Old 10-14-2009, 08:06 AM   #20
tiscaligames
 
Guest
Posts: n/a
Quote:
Originally Posted by richardjones View Post
I'm running Windows 7 and have changed from "English (Australia)" to "English (United States)" in three places: "Region and Language / Format", "Region and Language / Keyboard" and "Text Services and Input Languages / Default input language". I can't find anywhere else to configure language / locale.

The game still gives the "Couldn't launch game. Please make sure that Microsoft .NET Framework is installed properly."

And still no response from LucasArts.
So then your problem should be not in that language/region settings. I think you should completely remove every .Net framework installation and download and install it again, or let the game to install it that 3.5 SP1. I had similar problems at the begining, and it was something wrong with installed .Net framework distributions that I had (everything was looking correct, but it was notú. Maybe it'll help. But I am speaking about XP, in Windows 7 it may not help, it's different system and it's (like you know) not released yet.

Last edited by tiscaligames: 10-14-2009 at 08:19 AM.
  Reply With Quote
Old 10-17-2009, 04:31 AM   #21
Gromitflash
 
Guest
Posts: n/a
Quote:
Originally Posted by BurtonJ View Post
Game does not start, “XP SP3 or higher required” error message.

For a 32bit Windows system:
Hit START and then “Run” – type “Regedit”
If there is a steam.exe located in the layers folder here, rename or delete the entry.
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
Also check:
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
I'm running on Windows XP SP3 32bit and I've got this problem.
I've looked with regedit but I don't have the registry key ...

For HKEY_LOCAL_MACHINE : this pic'
There's no AppCompatFlags folder !


For HKEY_CURRENT_USER : This pic'
I don't have a "steam.exe" key in this folder.

I don't know how to deal with this ... can someone help me ?
  Reply With Quote
Old 10-20-2009, 02:39 AM   #22
راضیه
 
Guest
Posts: n/a
Angry

Does anyone actually have this game running in Windows 7? Is there an ETA for this fix?
  Reply With Quote
Old 10-20-2009, 06:28 PM   #23
Malevolencia
 
Guest
Posts: n/a
Still no fix for me. Still says it needs .net framework. We've tried everything, but nothing works. Waste of £7. Please release a patch to fix this as Id like to play this since I payed for it!
  Reply With Quote
Old 11-29-2009, 09:35 AM   #24
lordfrikk
 
Join Date: Nov 2009
Reputation: 18
Posts: 476
Thanks for the tip with changing Format Language, it works now! I think it's sign of bad programming, they're probably gathering info that uses localised formats and it's different from what the program expects. I bet the fix for this would be very easy now someone did the research for them, only if they tried...

Windows 7 Ultimate x64 Czech
lordfrikk is offline   Reply With Quote
Old 11-29-2009, 12:17 PM   #25
OliverHallam
 
Join Date: Oct 2009
Reputation: 0
Posts: 3
FIX: .NET Error

I was also experiencing the same .NET error as many other people. I have managed to find a fix which I have not yet seen on this forum. I hope this is of help to anyone else suffering the problem.

If you have a soundblaster card then try the following:

Go to control panel
Sound
Double click your speakers
Go to the Sound Blaster tab
Check the box marked "Disable Sound Blaster enhancements"

This fixed the problem for me.
OliverHallam is offline   Reply With Quote
Old 11-29-2009, 07:13 PM   #26
inzow
 
 
 
Join Date: Aug 2009
Reputation: 0
Posts: 215
Quote:
Originally Posted by OliverHallam View Post
I was also experiencing the same .NET error as many other people. I have managed to find a fix which I have not yet seen on this forum. I hope this is of help to anyone else suffering the problem.

If you have a soundblaster card then try the following:

Go to control panel
Sound
Double click your speakers
Go to the Sound Blaster tab
Check the box marked "Disable Sound Blaster enhancements"

This fixed the problem for me.

i dont have that tab :/
inzow is offline   Reply With Quote
Old 11-29-2009, 11:00 PM   #27
Dark Globe
 
Guest
Posts: n/a
hmm i just installed the game and ran it, i liked the game and dont have any technical issues, 32-bit vista, but one thing that i noticed, when i quit the game, it says, Lucidity has stopped working, it doesnt affect anything but i wonder why
  Reply With Quote
Old 11-30-2009, 10:33 PM   #28
LockerOfWecs
 
Guest
Posts: n/a
I am not deleting anything in my registry. That is outside the boundaries of what I should have to do to play this game.
  Reply With Quote
Old 12-01-2009, 03:59 PM   #29
HaroldoNVU
 
Guest
Posts: n/a
I've tried every sugestion so far and I'm still getting the .NET error. I'm running it on a fully updated Portuguese-BR Windows XP Professional SP3. The game crashes after the game logo shows up on screen (after language selection and lucasarts logo)
  Reply With Quote
Old 12-01-2009, 05:06 PM   #30
freibooter
 
 
 
Join Date: Oct 2007
Reputation: 981
Posts: 3,141
Question

I just don't understand why this game worked for fine, multiple times for about 24 hours only to somehow and suddenly stop working completely with that dreaded .NET Framework message.
No reboot, no driver or system changes, no windows updates ... one minute it worked fine, the other it is irreparably broken (none of the suggested fixes works) ... wtf!?

Last edited by freibooter: 12-01-2009 at 05:10 PM.
freibooter is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Lucidity


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.