Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 10-24-2009, 07:21 PM   #1
AoYsmok3
 
Guest
Posts: n/a
Red face Steam not loading up

Today is 10/24/09

Yesterday (10/23/09) my steam was working fine. Started up with windows, and was playing normally. TODAY though when I booted up my pc I noticed Steam was trying to do an update. Which is fine but it only gets to 27% and then starts over back to 0% and tries this 3 times but then finally gives me the message of "Steam is Temporarily Unavailable". My brother who runs steam as well and is on my same internet connection is having no issues with steam at all.

I have tried uninstalling steam and reinstalling it, but again when it gets to the "Updating Steam platform" it only gets to 27% and starts over for 3 tries then quits.

I do not understand what is wrong here, and I am hoping I can get some REAL help from anyone on this forum. I have posted here before in the past and go no help at all.

Please if any USERS out there have had this issue and fixed it please let me know. Or if by a miracle an actual staff member of valve/steam is on please find it in your heart to respond to this cry for HELP!

Thank you all.

~SMOKE

Last edited by AoYsmok3: 10-24-2009 at 07:48 PM.
 
Reply With Quote
Old 10-24-2009, 11:00 PM   #2
>X<
 
Banned
Join Date: Jan 2009
Reputation: 475
Posts: 3,310
http://forums.steampowered.com/forum...d.php?t=995592 read this one mate
>X< is offline   Reply With Quote
Old 10-25-2009, 02:02 AM   #3
AoYsmok3
 
Guest
Posts: n/a
Thumbs up

Quote:
Originally Posted by >X< View Post
Wow Great! Thank you so much! Found the solution in that thread

Thanks again! My hope is returned!

~Smoke
  Reply With Quote
Old 10-25-2009, 02:06 AM   #4
fortressfiles
 
Guest
Posts: n/a
Quote:
Originally Posted by AoYsmok3 View Post
Wow Great! Thank you so much! Found the solution in that thread

Thanks again! My hope is returned!

~Smoke
Least you could do is say what u did to fix your issue. As anyone knows, when they get errors, they go to google. Then spend time reading various forums and posters saying thanks, not mentioning the fix.
  Reply With Quote
Old 10-25-2009, 03:51 PM   #5
AoYsmok3
 
Guest
Posts: n/a
Quote:
Originally Posted by fortressfiles View Post
Least you could do is say what u did to fix your issue. As anyone knows, when they get errors, they go to google. Then spend time reading various forums and posters saying thanks, not mentioning the fix.
... ok then i thought it was obvious. It was in the thread >X< linked me too. I followed all the steps in that thread until one of them got my steam working.

In my case (and this wont be the same for everyone) I renamed my steam folder "steam2", deleted my registry keys for valve/steam, and deleted my .blob files in my steam folder ... then I right clicked on my steam.exe and ran as administrator. Then it worked!

If you read the thread you'll see what I did.

Is that better for you?

Last edited by AoYsmok3: 10-25-2009 at 05:18 PM.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.